Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Sep 2004
Posts: 18
D
Junior Member
OP Offline
Junior Member
D
Joined: Sep 2004
Posts: 18
Hello Everyone,

My name is Devin and I own a site that I now have installed on the server with UBB Classic 6.7.2 !!

I was told by user name from the support site "Gizmo" about this site which deals in devolopment and creation modifications of these boards using this software. So, that is why I am here. I have a question about what I am doing wrong in creating my new forums on my new board that it does not look in the same way the other UBB's I have seen like the support site and this dev site. In terms of the Catigories and the forums layout.

Kind of hard to explain really. I have tried everything to get this thing to work for me. I dont know what else to try. I have checked and unchecked the box that says "show as collasped" in the catagory settings area. Nothing seems to work, and as I have already said, I can't desribe it in words or explain it what it looks like.

Therefore, even though I have not yet opened this new board of mine to the youth members by adding the link to it in my site menu frame, I will provide a direct link to the board index home page itself as it is on my server.

First, before you look at my board, plese visit my site homepage and read the "about" page to see what my site is about and its mission. This is to protect my sites integrity with all visitors. My site services youth! So, that's why before anyone snap judges me, please read my site before going to this link to the new board which is my new UBB Classic 6.7.2.

Second, take a closer look at how this board in general has its catigory and forum settings with the forums to appear under the catagory with description.

Third, in visiting the URL location on my server for my UBB Board, click on the catagory link any of them. I suggest clicking on the "New Friends Wing" as a start. It's really weird and different than how this board as well as all others I have seen (Btw, I have viewed more than 1,000 UBB Classic Message boards sites)the way they are all set up to have the actual forums names under them with icons to the left. Sorry, its the only way I can explain this what I am going through here chewing my nails trying to figure this thing out!

Any help would be greatly apprecieated. My email address is set to allow any of you to email me via this board. Now, here is the direct link to the url of my new UBB board.

Note: I am still in the process of creating forums. Some catagories will not be vieable to the general public.

My LINK : Edited to remove the link for now. I am still working on this new board and need to keep the new board url more private until the offical open to the gen public. (please refer to the last reply to this thread. The Problem I solved it!)

Additional collaterals: I did not myself install this board on my server. Any of you who have knowlege of url path to the directory cgi-bin may wanto view the link as it is in the address bar of your browser and see if their is an actual directory path for the forum links themselves.

Thanks, in advance for any help!


All My Best,
Devin
Sponsored Links
Joined: Sep 2004
Posts: 18
D
Junior Member
OP Offline
Junior Member
D
Joined: Sep 2004
Posts: 18
Just one quick note here: While I was working on my UBB, I did notice that someone did view my new board. I assure you that I am working feverishly to get the new board ready and at the same time I am looking for the problem I am noticing with my catigory/forum view. Yet, I'm stumpped! I hope someone here viewed my UBB and was able to identify what is going on with my display problem.


All My Best,
Devin
Joined: Sep 2004
Posts: 18
D
Junior Member
OP Offline
Junior Member
D
Joined: Sep 2004
Posts: 18
Update: Problem solved! So, for others who may in the future face this problem, here is what setting I did wrong. In the forum settings, I checked the box for catagory display options to just show catagories only. (Mistake if that is unless you dont want your fourms vieable on your forum summary index page).

Later I do have a few questions concerning modifications to install sepreate graphic headers for each forum on my new board. But, that is for later. So, I will return soon!
L8r


All My Best,
Devin
Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
glad we could help tipsy


- Allen wavey
- What Drives You?
Joined: Sep 2004
Posts: 18
D
Junior Member
OP Offline
Junior Member
D
Joined: Sep 2004
Posts: 18
Quote
Originally posted by AllenAyres:

glad we could help tipsy
Thanks, it took me a while to figure out the configuration to get the despriptions and titles of catigories to show up. I have been working very hard to get this new board of mine ready for the members. I am close now to getting it done.

There is just one thing I can't figure out though! That is the graemlins. I can't get them to show up in the post reply or quick reply field of the topic.

What settings do I need to make these defult graemlins and the new ones that I uploaded ( Over 100 new custom ones in .gif extention file) to show up. I have looked all over the admin control panel and my server non cgi files for a setting and nothing works! I have once, again reached a dead end!


All My Best,
Devin
Sponsored Links
Joined: Jun 2001
Posts: 729
1
Coder
Offline
Coder
1
Joined: Jun 2001
Posts: 729
It would be alot easier for anyone here to help you if you posted your URL.

You could always close the board to registered members, close new user signups and create a temporary test account and password you can post here. This way no one could use it unless they saw it here


Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
jgeoff
jgeoff
NJ
Posts: 96
Joined: April 2001
Forum Statistics
Forums63
Topics37,557
Posts293,856
Members13,847
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online
Topics Created
Posts Made
Users Online
Birthdays
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,819
Greg Hard 4,625
Top Posters(30 Days)
Top Likes Received
isaac 70
Gizmo 16
Brett 7
WebGuy 2
Top Likes Received (30 Days)
None yet
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2021 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Snapshot build 20210915)
Responsive Width:

PHP: 7.3.29 Page Time: 0.012s Queries: 26 (0.007s) Memory: 0.8126 MB (Peak: 0.8581 MB) Data Comp: Zlib Server Time: 2021-10-27 11:09:58 UTC
Valid HTML 5 and Valid CSS