Previous Thread
Next Thread
Print Thread
Rate Thread
#129738 12/05/2001 2:51 AM
Joined: Feb 2001
Posts: 251
M
maurice Offline OP
Member
OP Offline
Member
M
Joined: Feb 2001
Posts: 251
Hi,

I have a very strange problem and I don't know where to look anymore.

I have 800+ members on my forum and the member files keep getting mixed up with others.
It's like member 189 gets the profile of member 890.

I rebuild everything still the same problem, does anybody know what to do?

Thanks

Sponsored Links
#129739 12/08/2001 11:47 PM
Joined: Feb 2000
Posts: 4,625
G
Member
Offline
Member
G
Joined: Feb 2000
Posts: 4,625
Whoa... URL please?
What hacks installed?

#129740 12/12/2001 10:52 AM
Joined: Feb 2001
Posts: 251
M
maurice Offline OP
Member
OP Offline
Member
M
Joined: Feb 2001
Posts: 251
this is the url: http://www.latinfreestyle.com/forum/ultimatebb.cgi

I am getting crazy, I can't find what causes the problem. It just happen, People post and when the click reply they get "username does not exists" and the switch has been made.

Is it possible that it is been hacked?

#129741 12/13/2001 5:08 AM
Joined: Apr 2001
Posts: 142
Z
Member
Offline
Member
Z
Joined: Apr 2001
Posts: 142
I've got the same problem

I have UBB 6.103 and the following hacks installed :
WOL 4.1
Chat 1.21
Jimbo Custom Ranks 1.1
Last reply

I'm actually removing hacks one at a time to see where the problem is smile

#129742 12/13/2001 5:10 AM
Joined: Apr 2001
Posts: 142
Z
Member
Offline
Member
Z
Joined: Apr 2001
Posts: 142
oops... and calendar 1.9 !!!

Sponsored Links
#129743 12/13/2001 5:16 AM
Joined: Mar 2001
Posts: 7,394
L
LK Offline
Admin / Code Breaker
Offline
Admin / Code Breaker
L
Joined: Mar 2001
Posts: 7,394
All these hacks (except calendar) don't touch the member files, and calendar hack only touches it in edit profile/registration, not when you post...

#129744 12/15/2001 9:22 AM
Joined: Feb 2001
Posts: 251
M
maurice Offline OP
Member
OP Offline
Member
M
Joined: Feb 2001
Posts: 251
It keep getting mixed up, I did what Mastermind told in the other thread about the member mixup, but it still happens, I guess I have to get back to a clean install.

Most of the time it is the same member number that screws things up

#129745 12/17/2001 5:42 PM
Joined: Apr 2001
Posts: 142
Z
Member
Offline
Member
Z
Joined: Apr 2001
Posts: 142
I have disabled Jimbo Status and... the invitation option of the chat hack and it works well...

I have reinstalled the jimbo custom status and it works... i guess it comes from the "invitation" script of the chat, but it seems to be very strange ??? maurice could you try to disable this option and see what happens ?

#129746 12/17/2001 5:48 PM
Joined: Feb 2001
Posts: 251
M
maurice Offline OP
Member
OP Offline
Member
M
Joined: Feb 2001
Posts: 251
I just got two member files got mixed up again,

I have the same hacks as you, I will do what you did, and let you know what happens!!!

Keep in touch!

#129747 12/17/2001 6:20 PM
Joined: Apr 2001
Posts: 235
F
Member
Offline
Member
F
Joined: Apr 2001
Posts: 235
I have Chat Mod with Invitation option enabled. The forum has about 2500 members. No problem so far. I have all the mods that you mentioned (plus some more) installed on the board, except "Calendar".

Sponsored Links
#129748 12/18/2001 3:16 AM
Joined: Feb 2001
Posts: 251
M
maurice Offline OP
Member
OP Offline
Member
M
Joined: Feb 2001
Posts: 251
Thanks for the feedback freetv

I disabled the inventations in the chat mod.
now to see what happens

#129749 12/19/2001 3:00 AM
Joined: Feb 2001
Posts: 251
M
maurice Offline OP
Member
OP Offline
Member
M
Joined: Feb 2001
Posts: 251
It happend again 3 member files mixed up. so it is not the inventation I guess.

This is getting out of hand, I think I will go back to a clean install, this is becoming a serious problem.

#129750 12/19/2001 5:31 AM
Joined: Apr 2001
Posts: 142
Z
Member
Offline
Member
Z
Joined: Apr 2001
Posts: 142
Try removing Jimbo Custom Status ??
As i said before, i uninstall this hack + Invitation option, and it has been working...

#129751 12/19/2001 12:27 PM
Joined: Apr 2001
Posts: 235
F
Member
Offline
Member
F
Joined: Apr 2001
Posts: 235
maurice, you mis-read my post. I have ChatMod with Invitation ON and Jimbo's Custom hack installed. No Problem!


Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
jgeoff
jgeoff
NJ
Posts: 96
Joined: April 2001
Forum Statistics
Forums63
Topics37,557
Posts293,856
Members13,847
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online
Topics Created
Posts Made
Users Online
Birthdays
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,819
Greg Hard 4,625
Top Posters(30 Days)
Top Likes Received
isaac 70
Gizmo 16
Brett 7
WebGuy 2
Top Likes Received (30 Days)
None yet
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2021 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Snapshot build 20210915)
Responsive Width:

PHP: 7.3.29 Page Time: 0.019s Queries: 42 (0.010s) Memory: 0.8431 MB (Peak: 0.9186 MB) Data Comp: Zlib Server Time: 2021-10-27 09:59:31 UTC
Valid HTML 5 and Valid CSS