Previous Thread
Next Thread
Print Thread
Rate Thread
Page 5 of 5 1 2 3 4 5
Joined: Mar 2003
Posts: 5
H
Lurker
Offline
Lurker
H
Joined: Mar 2003
Posts: 5
Wow -

That's what I call sneaky!

...but your solution appears to work!

Sponsored Links
Joined: Nov 2001
Posts: 10,369
JoshPet Offline OP
I type Like navaho
OP Offline
I type Like navaho
Joined: Nov 2001
Posts: 10,369
he he Someone just asked that this morning.

Looks like there's some javascript hanging around from an older version of this. It's no longer used.

Joined: Mar 2003
Posts: 5
H
Lurker
Offline
Lurker
H
Joined: Mar 2003
Posts: 5
OK, everything seems to be working - but now I've noticed another minor irritation. The title of the thread ("RE: ...") shown above the main quick reply text box is often truncated. Sometimes entire words are simply "lopped off" the end. The trouble is, you can't physically ammend this problem - by clicking on the entry and adding the missing letters!

Presumably this has something to do with the way the board is configured? If so, how come the problem isn't present when replying to post via the conventional route?

Joined: Nov 2001
Posts: 10,369
JoshPet Offline OP
I type Like navaho
OP Offline
I type Like navaho
Joined: Nov 2001
Posts: 10,369
I think it does that when there are special characters... particularly quote marks seem to be the culpret.

This will be getting an overhaul for 6.3. I've got a couple new gizmos in the works for it. I'll look at tracking that one down.

Joined: Nov 2002
Posts: 116
H
Journeyman
Offline
Journeyman
H
Joined: Nov 2002
Posts: 116
I have installed quick reply 2.0 and there is a bug letting blank posts to be posted. Is this fixed in 3.0 or can be fixed ? I show Justdave's answer regarding this matter but I couldn't make it work.

Sponsored Links
Joined: Nov 2001
Posts: 10,369
JoshPet Offline OP
I type Like navaho
OP Offline
I type Like navaho
Joined: Nov 2001
Posts: 10,369
OK -

I have released version 3.1 - which is for UBB.Threads version 6.2 ONLY. I have posted it here.

I have also completed version 4.0 - which adds a few new things, and works for UBB.Threads version 6.3 ONLY. I have posted it here.

Continue discussions there.

Edit: the bug for blank posts is fixed in 4.0.

Last edited by JoshPet; 04/28/2003 3:01 AM.
Page 5 of 5 1 2 3 4 5

Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
Nettomo
Nettomo
Germany, Bremen
Posts: 417
Joined: November 2001
Forum Statistics
Forums63
Topics37,556
Posts293,846
Members13,843
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online
Topics Created
Posts Made
Users Online
Birthdays
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,814
Greg Hard 4,625
Top Posters(30 Days)
isaac 2
Gizmo 1
Top Likes Received
isaac 69
Gizmo 13
Brett 7
WebGuy 2
Morgan 2
Top Likes Received (30 Days)
None yet
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2021 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Snapshot build 20210624)
Responsive Width:

PHP: 7.3.20 Page Time: 0.019s Queries: 28 (0.013s) Memory: 0.8118 MB (Peak: 0.8749 MB) Data Comp: Zlib Server Time: 2021-06-24 08:44:00 UTC
Valid HTML 5 and Valid CSS