Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 4 1 2 3 4
#268055 01/26/2004 3:02 AM
Joined: Apr 2002
Posts: 474
Enthusiast
Enthusiast
Offline
Joined: Apr 2002
Posts: 474
I have signed up 2 weeks ago and things were working great today my site and email have been down all day. I can't access their support pages from their web site only their main page works non of their links work. I have emailed and have not gotten a reply.

any one else having problems?

sd

Sponsored Links
sdf123 #268056 01/26/2004 3:07 AM
Joined: May 2002
Posts: 362
Junior Member
Junior Member
Offline
Joined: May 2002
Posts: 362
Yeah, they're having MAJOR issues. I'm sure he'll post some details later.

I got in touch with him, and rest assured that Jeremy is working his a** off to get everything fixed up ASAP, which is probably why it's hard to get in touch with him..

My guess is that's it's a kind of catch22 thing - deal with all the emails/questions or just actually fix it. But that's just a guess....

-peter

adrienne48 #268057 01/26/2004 3:27 AM
Joined: Apr 2002
Posts: 474
Enthusiast
Enthusiast
Offline
Joined: Apr 2002
Posts: 474
I noticed my cp is back but NOTHING of my stuff is there. my DB's are gone my THREADS Directory is GONE i sure hope they have backups.

sdf123 #268058 01/26/2004 3:42 AM
Joined: May 2002
Posts: 362
Junior Member
Junior Member
Offline
Joined: May 2002
Posts: 362
I'm guessing they have something, my site with database was back up shortly. But it's down again....

.patienceisavirtue.

lol

adrienne48 #268059 01/26/2004 6:50 AM
Joined: Aug 2003
Posts: 28
User
User
Offline
Joined: Aug 2003
Posts: 28
I am having problems too...

I opened a shared hosting account with them on 1/21/2004 at 9:00 AM. I primarily opened this account with them on recommendations from members at ThreadsDev. I paid for a year's service and for them to register a new domain name for the site.

The information they sent out at signup stated that normal DNS propogation was from 24-48 hours. After 3 days (72 hours) and still no active URL, i tried to contact support. They offer no phone number, so I go the ticket routine. It took me three messages, with each one getting more aggressive to get a response.

Jeremey did respond on 1/24 @ 5:00PM. He assured me that my URL was registered properly on Vertexhost's DNS name servers. It was just going to take a while longer to propogate across the Internet. As to why it took so long to respond to a service ticket... well, I will let him tell you.

>> Pulled from the last service ticket respone <<

======================================================
... I think the main problem was earlier this we someone upgraded our support desk, but it was discovered last night that the notification settings were not turned back on, thus new tickets were gone un-noticed for the past couple days...
======================================================

Maybe I am expecting too much... but if you do not offer any phone support and you rely solely on a ticket system and you haven't gotten any new tickets in a "couple of days", something just might be wrong

Anyway, my DNS did come alive yesterday morning (almost 100 hours after it was registered with Vertexhost). Then yesterday afternoon appartently Vertex's entire system went down and is still down. My site is dead, their site is dead, their support ticket system is dead, their email is dead....

I am like the rest of you, I sure hope all is not lost. I was working on the site through my IP address all along. I paid to have Threads installed, and I have 25+ hours of keyboarding invested. I am sitting here, snowed in for 2 days, and would love to finish up my site... maybe it will work out.

Call me crazy, but shouldn't you host your trouble ticket system on servers other than your own. The scenario now is Vertexhost is down and there is no way to contact them, no phone, no email, no support ticket system.

Keeping my finger's crossed in North Carolina...


N Grant Swaim
Administrator
autotech-elearning.com
Sponsored Links
netguard #268060 01/26/2004 7:26 AM
Joined: Aug 2000
Posts: 1,609
Addict
Addict
Offline
Joined: Aug 2000
Posts: 1,609
I'm keeping my fingers crossed too. Jeremy has always been great about providing awesome service in the past, so I'm optimistic. I believe in the plan it said that backups are made daily. I really hope these can be uploaded. My wife and I lost our baby twins last month (boy and a girl), and she has spent numerous hours while on her convolescent leave making a website in their memory. She has never done anything "technical" on the computer, so the work was that much more of a challenge.

I really hope those daily backups can make it onto the server...

eslmix #268061 01/26/2004 7:33 AM
Joined: Aug 2000
Posts: 1,609
Addict
Addict
Offline
Joined: Aug 2000
Posts: 1,609
PS

My site was up shortly as well...sometime around midnight eastern time. The files and databases were from the 12th of January though. It was back to version 6.4 and I was running 6.4.1.

Hopefully, when all's fixed, a more recent backup will be used, since my wife's site was uploaded after that. Not to mention lost posts, users, and a good amount of upgrades and changes to my Threads that I had been binging on this past week.

I'm also losing revenue as we speak!

eslmix #268062 01/26/2004 9:23 AM
Joined: Feb 2002
Posts: 1,759
Addict
Addict
Offline
Joined: Feb 2002
Posts: 1,759
I can't post many details right now, since I am STILL working on the issue. But to sum it up, one of our servers was comprimised yesterday evening. This resulted in the need for a complete OS reinstall, and the need to restore most accounts from backups. Whoever got into the system thought they would be funny and delete most of the backups. Well, we also keep backups on a seperate server, but they are less frequent compared to the daily backups held on the second drive.

So, point being, things are almost completely back up, but some accounts did have to resort these older backups. There are a few remaining usses with that server we're ironing out, which are hopefully almost completely resolved.

As always, I understand this is an almost unacceptable circumstance for everyone. Since I host all of my own sites, I know very well how frustrating this all is. That is why I will be offering partial refunds, or credits to people who did have to put up with this and/or some data loss. And, like Honda Guru who may have just recently signed up and encoutered all of this trouble, if you would like a full refund (since you fall under the 30-days) that would not be a problem. And if you do have to have threads reinstalled, which you paid for, I will pay that installation fee or install it myself, regardless of where you're hosting your site.

Again, I'm just wanting to make this right for everyone. It could have been much worse, but it looks like for the most part we are really only dealing with a week two's worth of lost data for some people (myself including). I will try to have a more detailed update as soon as I can, and will be emailing all of my clients as soon as I know we have everything working 100% again.

palmen #268063 01/26/2004 9:53 AM
Joined: Aug 2000
Posts: 1,609
Addict
Addict
Offline
Joined: Aug 2000
Posts: 1,609
So I guess this includes MySQL backups as well? []https://www.ubbdev.com/forum/graemlinlibrary/bawling.gif[/]

Oy, now I have to break the news to my wife that she has to start the babies' site over from scratch...

eslmix #268064 01/26/2004 9:58 AM
Joined: Aug 2000
Posts: 1,609
Addict
Addict
Offline
Joined: Aug 2000
Posts: 1,609
Well, my site is kinda back...

[]
SQL ERROR: Database error only visible to forum administrators

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/drumlin/public_html/threads/mysql.inc.php on line 133

Warning: Cannot modify header information - headers already sent by (output started at /home/drumlin/public_html/threads/mysql.inc.php:219) in /home/drumlin/public_html/threads/ubbt.inc.php on line 280

Warning: send_header(/languages//online.php): failed to open stream: No such file or directory in /home/drumlin/public_html/threads/ubbt.inc.php on line 331
[/]

This happened after I attempted some changes in the admin section. I'm just posting everything in here since I know Jeremy has his hands extremely full and doesn't need anymore emails than he probably already has.

Sponsored Links
eslmix #268065 01/26/2004 11:36 AM
Joined: Feb 2002
Posts: 1,759
Addict
Addict
Offline
Joined: Feb 2002
Posts: 1,759
We sent out a mass email explaining the situation in great detail, so everyone should have gotten one of those. For all other support issues, please email [][email protected][/] to get into the support queue and we'll get everything squared away as best as possible. Thanks for your patience with this matter.

palmen #268066 01/26/2004 2:11 PM
Joined: Jun 2002
Posts: 670
Code Monkey
Code Monkey
Offline
Joined: Jun 2002
Posts: 670
Thanks Jeremy. I didn't see this thread until AFTER I PMed you.

luan #268067 01/26/2004 2:45 PM
Joined: Jun 2002
Posts: 670
Code Monkey
Code Monkey
Offline
Joined: Jun 2002
Posts: 670
This may be a dumb question, but did the person who deleted the backups also delete /home? Because there I had a backups for January 23 and 24. Just stupid old me didn't download them to my PC I do however have a January 19 backup. Anyhow Jeremy, if the /home directory is still there, then hopefully my backups will be (REAL wishful thinking here). Regardless, I would imagine you backed everything up BEFORE you reinstalled the OS, however little that was.

BTW: This has to be against the law what was done. I'm just curious: who do you file a greivance with? Like a police report, but for the Internet. Who takes care of that?

luan #268068 01/26/2004 3:01 PM
Joined: Apr 2002
Posts: 474
Enthusiast
Enthusiast
Offline
Joined: Apr 2002
Posts: 474
I had my backups also on /home ... I am hopeful

sdf123 #268069 01/26/2004 3:15 PM
Joined: Feb 2002
Posts: 1,759
Addict
Addict
Offline
Joined: Feb 2002
Posts: 1,759
anything and everything on that hard drive and backup drive was destroyed, thus anything after the 12th is most likely gone unless you backed it up to a drive sometime after the fact.

Yes, these kinds of acts are against the law, and we're working on trying to get some sort of IP or a log of what happened to see if anything can be found and any further action taken.

palmen #268070 01/26/2004 3:57 PM
Joined: Apr 2001
Posts: 3,266
Member
Member
Offline
Joined: Apr 2001
Posts: 3,266
I will help Jeremy with anything he needs or asks so if anybody has any small errors or something that might take Jeremy a while since he is bogged down contact me and I will see time permitting if I can help.

sf49rminer #268071 01/26/2004 4:31 PM
Joined: Jun 2002
Posts: 670
Code Monkey
Code Monkey
Offline
Joined: Jun 2002
Posts: 670
That's very kind of you to help out Jeremy. I hope he can nail the SOB that did this. And boy do I feel stupid for not downloading my January 23 and 24 backups to my pc

luan #268072 01/26/2004 4:42 PM
Joined: Feb 2002
Posts: 1,759
Addict
Addict
Offline
Joined: Feb 2002
Posts: 1,759
Thanks to everyone who has offered to help. Things are getting smoothed out as the hours go by, but the hope for getting some of that data after the 12th is looking slim to none

But I feel the pain too, I had backups for 3 of my accounts ready to be downloaded, but never got around to it. Now I've lost a lot of client information and a few accounts all together

palmen #268073 01/26/2004 5:18 PM
Joined: Oct 2003
Posts: 2,305
Old Hand
Old Hand
Joined: Oct 2003
Posts: 2,305
Also besides Jeremy's backups and I know it's kinda late.. you should always be anal and backup yourself and keep it local to you so you can make things easier on yourself.. CPANEL which Jeremey had as a PANEL had a nice backup routine.

234234 #268074 01/26/2004 6:42 PM
Joined: Apr 2001
Posts: 3,266
Member
Member
Offline
Joined: Apr 2001
Posts: 3,266
Qualityfishing.net is back in action.

sf49rminer #268075 01/26/2004 7:49 PM
Joined: Jan 2004
Posts: 79
Power User
Power User
Joined: Jan 2004
Posts: 79
Yep, qualityfishing.net is up. Lost a little info but no big deal as I havent moved my members over yet. I want to thanks Jeremy for being a stand up guy, and most of all I would like to thank Chuck for all his help with this issue, and the help he has given me in the past. If you need to hire someone, ask Chuck, he knows his stuff, and is a heck of a nice guy.

Thanks again guys

Starfleet14 #268076 01/26/2004 10:33 PM
Joined: Jun 2002
Posts: 670
Code Monkey
Code Monkey
Offline
Joined: Jun 2002
Posts: 670
I've restored my Threads db from the 19th and I don't feel so bad now I lost about 10 members, but I'll just make an announcement in IIP so that way everyone knows what happened. Though I'm sure we all have learned an important lesson about the frequency we do our database backups and download them to our PCs

luan #268077 01/26/2004 11:12 PM
Joined: Nov 2001
Posts: 10,369
I type Like navaho
I type Like navaho
Joined: Nov 2001
Posts: 10,369
fmforums.com is almost done being restored.

Honda guru is going to move to a new host. I'm assisting with that as well.

Daine #268078 01/26/2004 11:45 PM
Joined: Jun 2002
Posts: 670
Code Monkey
Code Monkey
Offline
Joined: Jun 2002
Posts: 670
All my databases just dissappeared! Damn! More problems perhaps?
EDIT:
Now they're back. Talk about weird. Maybe it was the MySQL daemon? Becausse there was no databases in my controlpanel and the site was SQL errors up the wazoo, and now, voilĂ , it's back to normal.

Last edited by donJulio; 01/26/2004 11:47 PM.
luan #268079 01/26/2004 11:46 PM
Joined: Feb 2002
Posts: 1,759
Addict
Addict
Offline
Joined: Feb 2002
Posts: 1,759
nothing should have dissapeared, I had to restart some services like apache and mysql to make some further updates, but nothing should have vanished

palmen #268080 01/26/2004 11:47 PM
Joined: Jun 2002
Posts: 670
Code Monkey
Code Monkey
Offline
Joined: Jun 2002
Posts: 670
Gotcha! It's working now. I edited the previous post.

Last edited by donJulio; 01/26/2004 11:50 PM.
palmen #268081 01/27/2004 12:02 AM
Joined: Apr 2002
Posts: 474
Enthusiast
Enthusiast
Offline
Joined: Apr 2002
Posts: 474
Jeremy and Josh THANK YOU for your perseverance and your commitment
in the face of this digital disaster.

sdf123 #268082 01/27/2004 10:18 AM
Joined: Feb 2002
Posts: 1,759
Addict
Addict
Offline
Joined: Feb 2002
Posts: 1,759
I'm glad everything is returning back to normal again. It has been an insane few days, but I think almost everyone has been taken care of.

palmen #268083 01/28/2004 1:21 AM
Joined: Jun 2002
Posts: 670
Code Monkey
Code Monkey
Offline
Joined: Jun 2002
Posts: 670
Looks like MySQL stopped around 22:10 in the evening PST. Hopefully this is just maintenence.

luan #268084 01/28/2004 1:23 AM
Joined: May 2002
Posts: 362
Junior Member
Junior Member
Offline
Joined: May 2002
Posts: 362
Mine is down as well...

adrienne48 #268085 01/28/2004 1:50 AM
Joined: Feb 2002
Posts: 1,759
Addict
Addict
Offline
Joined: Feb 2002
Posts: 1,759
Just maintinence while we add the final touches to the software on the server. It looks like everything has been installed back to normal, so that should be the last of any issues.

palmen #268086 01/28/2004 1:27 PM
Joined: Apr 2002
Posts: 474
Enthusiast
Enthusiast
Offline
Joined: Apr 2002
Posts: 474
Umm. site is down again... 10:15 AM PST

sdf123 #268087 01/28/2004 1:37 PM
Joined: Jun 2002
Posts: 670
Code Monkey
Code Monkey
Offline
Joined: Jun 2002
Posts: 670
Mine too. I think that it's a DNS issue this time. I can't even login into the support desk.

luan #268088 01/28/2004 1:59 PM
Joined: Aug 2000
Posts: 1,609
Addict
Addict
Offline
Joined: Aug 2000
Posts: 1,609
I don't think it's a DNS problem. I can't establish a connection with my IP.

Funny how this place has become an unofficial support thread for VertexHost.

eslmix #268089 01/28/2004 2:15 PM
Joined: Jun 2002
Posts: 670
Code Monkey
Code Monkey
Offline
Joined: Jun 2002
Posts: 670
[]DLWebmaestro said:
I don't think it's a DNS problem. I can't establish a connection with my IP.

Funny how this place has become an unofficial support thread for VertexHost. [/]

I guess we don't have much of a choice being that we can't login to the Vertexhost member's area where the support desk is.

luan #268090 01/28/2004 2:34 PM
Joined: Feb 2002
Posts: 1,759
Addict
Addict
Offline
Joined: Feb 2002
Posts: 1,759
Sorry, we're back.

It sorta was a DNS issue. There was an emergency router replacement at the datacenter, and it affected two of our servers, one of which houses the nameservers. So some servers were accessable via IP, the others were not accessable at all.

But they informed me that everything should be all set. Normally hardware maintinence like this would be announced and scheduled for early morning hours, but they had no chance in this instance.

So you can breathe easy.. just a hardware glitch, nothing major. Just a bad coincidence

palmen #268091 01/28/2004 5:53 PM
Joined: Mar 2003
Posts: 159
Member
Member
Joined: Mar 2003
Posts: 159
My site is still down

vajraman #268092 01/28/2004 6:06 PM
Joined: Aug 2000
Posts: 1,609
Addict
Addict
Offline
Joined: Aug 2000
Posts: 1,609
Mine came back up earlier when Jeremy gave the All Clear... but it's down again. You probably just missed the window of up-time B.

eslmix #268093 01/28/2004 6:47 PM
Joined: Feb 2002
Posts: 1,759
Addict
Addict
Offline
Joined: Feb 2002
Posts: 1,759
Looks like a few more network issues being worked out. We also found out today that a large block of IPs in the datacenter got added to the SPEWS blacklist database, and there is some work going on to eliminate those issues as well.

palmen #268094 01/28/2004 6:55 PM
Joined: May 2002
Posts: 362
Junior Member
Junior Member
Offline
Joined: May 2002
Posts: 362
Any idea how much longer this is gonna be happening?

Page 1 of 4 1 2 3 4

Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
Pilgrim
Pilgrim
NH, USA
Posts: 190
Joined: June 2000
Forum Statistics
Forums63
Topics37,571
Posts293,923
Members13,848
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online
Topics Created
Posts Made
Users Online
Birthdays
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,832
Greg Hard 4,625
Top Posters(30 Days)
Top Likes Received
isaac 81
Gizmo 20
Brett 7
WebGuy 2
Morgan 2
Top Likes Received (30 Days)
None yet
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2023 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Preview build 20221218)