Previous Thread
Next Thread
Print Thread
Rate Thread
#269905 02/25/2004 11:48 PM
Joined: Jan 2004
Posts: 79
Power User
Power User
Joined: Jan 2004
Posts: 79
I added this code to my header:

<table border="3" cellpadding="0" cellspacing="0" width="0" bgcolor="#dedfdf" style="border: 5px outset #dedfdf; ; border-collapse:collapse" align="left" bordercolor="#ffffff">

<td width="100%" align="center" style="position: relative; float: left; border: 5px ridge #dedfdf; margin-left: 2; margin-top: 0; margin-bottom: 0; padding: 2"><font size="2"><font color="#000000">To post in our forums, or to see the members only forum, you need to </font>
<a href="http://www.qualityfishing.net/forum/newuser.php?Cat=">register</a><font color="#000000">,</font> <font size="2" color="#000000"><i> it's free and only
takes a minute.</i></font><align="left"></td>

The new box shows up and works fine, but it pushs the threads tool bar off to the right of this new box. I beleave my code problem lies in the first part but I cant figure it out.

Sponsored Links
Joined: Nov 2001
Posts: 10,369
I type Like navaho
I type Like navaho
Joined: Nov 2001
Posts: 10,369
Well you open the table - and never close it. Your code ends with a </td>


Try adding

</tr></table>

Otherwise the threads bar is just another cell in the table you are opening.

Daine #269907 02/27/2004 12:44 AM
Joined: Jan 2004
Posts: 79
Power User
Power User
Joined: Jan 2004
Posts: 79
I wish it was that easy.

When I add both </tr></table> behind the first part, it brings the tool bar back in line. The words are there for my new box, but the box itself doesnt show.

When I add just </table> behind the first part, it brings the tool bar back in line. The words are there for my new box, but the box itself doesnt show.

When I add just </tr> behind the first part it the new box and words are there but the tool bar is way out on the side of the new box.

When I add any of this </tr></table> behind the second part of the code it makes no changes.

Joined: Nov 2001
Posts: 10,369
I type Like navaho
I type Like navaho
Joined: Nov 2001
Posts: 10,369
Actually the HTML is a mess... go through it carefully - at the beginning you have a <table> open - followed by a <td>

It should be in this format:

<table>
<tr>
<td>
Stuff goes here
</td>
</tr>
</table>


So try adding the opening <tr> and then the closing </tr> and </table>

That looks lik all you are missing.

Joined: Jan 2004
Posts: 79
Power User
Power User
Joined: Jan 2004
Posts: 79
You quote
"Actually the HTML is a mess". Well it takes a mess to make a mess. ; )Still learning. lol

Dont ask me why, but this is the only way I could get it to work right..

<table>
<tr>
<td><table border="2" cellpadding="0" cellspacing="0" width="0" bgcolor="#dedfdf" style="border: 5px outset #dedfdf; ; border-collapse:collapse" bordercolor="#ffffff">

<td width="100%" align="center" style="position: relative; float: left; border: 5px ridge #dedfdf; margin-left: 2; margin-top: 0; margin-bottom: 0; padding: 2"><font size="2"><font color="#000000">To post in our forums, or to see the members only forum, you need to </font><a href="http://www.qualityfishing.net/forum/newuser.php?Cat=">register</a><font color="#000000">,</font><font size="2" color="#000000"><i> it's free and only
takes a minute.</i></font></td>

But it works so Im happy. Thanks Josh.

Sponsored Links
Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
???

Josh is right, that html is a mess

Try viewing it in mozilla and a couple other browsers that aren't as forgiving as IE.

As well, you didn't let us see what the rest of the html was like... you could be closing both tables in your footer or something

One question, why would you specify a border, then collapse it? Doesn't that make it invisible? I'm not familiar with the collapse variable.


- Allen wavey
- What Drives You?
Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
And.... if you're having html problems, it's always good to start here:

http://validator.w3.org/check?uri=http://www.qualityfishing.net


- Allen wavey
- What Drives You?
Joined: Jun 2002
Posts: 303
Enthusiast
Enthusiast
Joined: Jun 2002
Posts: 303
I took a look at your source code on your home page at qualityfishing.net. There's tons of problems, beginning with your advertising banner s at the very top. You have the images within table cells, yet there is no open table, nor an opening table row tag. Take a look at your html again. This very well may be throwing everything else off, besides adding the code Josh stated.

The following code is what you have beginning your page with no opening table. Add an open table and row at the begining of this code, as well as a closing row and table. Also, you may want to take a look at the cell widths. They add up to 200% on my calculations. Take care of that first, THEN work on the code you posted originally. Also, your logo image might need to be in a table, but if not I would at least add a <br /> at the end of your logo code.

Code
 <td width="50%" align="center"><a href="http://www.qualityfishingadventures.com/" target="_blank"><img border="0" src="http://www.qualityfishing.net/gallery/data/500/2guide_service666666.jpg" width="312" height="100"></a></td><br />                              <br />                              <br />  <td width="50%" align="center"><a href="http://www.visionhooksandtackle.com/" target="_blank"><img border="0" src="http://www.qualityfishing.net/gallery/data/500/2vision-logo.jpg" width="312" height="100"></a></td><br />            <br />  <td width="25%" align="center"><a href="http://www.abugarcia.com" target="_blank"><img border="0" src="http://www.qualityfishing.net/gallery/data/500/2abu.jpg" width="157" height="40"></a></td><br />                              <br />            <td width="25%" align="center"><a href="http://www.berkley-fishing.com" target="_blank"><img border="0" src="http://www.qualityfishing.net/gallery/data/500/2berkley.jpg" width="157" height="40"></a></td><br />            <br />            <td width="50%" align="center"><a href="http://www.theguidesforecast.com" target="_blank"><img border="0" src="http://www.theguidesforecast.com/pic/tgflogo.gif" width="312" height="50"></a></td>                <br />                  <br />             

#269913 03/13/2004 2:38 AM
Joined: Jan 2004
Posts: 79
Power User
Power User
Joined: Jan 2004
Posts: 79
Why did I do that? Beacause I dont know what I am doing. It works for me, but I will see if I can play with it more. I dont know Jack, but it gives me a chance to learn.

Thanks Guys


Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
Bill B
Bill B
Issaquah, WA
Posts: 87
Joined: December 2001
Forum Statistics
Forums63
Topics37,574
Posts293,926
Members13,850
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online
Topics Created
Posts Made
Users Online
Birthdays
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,833
Greg Hard 4,625
Top Posters(30 Days)
Top Likes Received
isaac 82
Gizmo 20
Brett 7
WebGuy 2
Morgan 2
Top Likes Received (30 Days)
None yet
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2024 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Preview build 20240506)