Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: May 2003
Posts: 15
D
Newbie
OP Offline
Newbie
D
Joined: May 2003
Posts: 15

Not sure if this is a bug or something I have done wrong but after reading a post the folder icon indicating a new post remains. It will change to a blank folder if you leave the site completely and then come back in.

Any idea on how I can get this to change to a blank folder after the post has been read?

This is a clean install of 6.51b

Sponsored Links
Joined: Nov 2001
Posts: 10,369
I type Like navaho
Offline
I type Like navaho
Joined: Nov 2001
Posts: 10,369
There wouldn't be anything in the archives about a brand new beta release. Since it's beta software and the new post tracking system was totally overhauled for 6.5 - you should probably report this as a bug in the bug forum at ubbcentral.com so it can be tracked down and fixed.

Joined: May 2003
Posts: 15
D
Newbie
OP Offline
Newbie
D
Joined: May 2003
Posts: 15
I have posted over there but they do not have nearly the traffic you do so I was hoping someone else had ran across the same thing and I would get a quick reply here.

I know that this is a new version but there are times where I have found answers from earlier versions that would give me a good idea of where to look for the new version.

[]Since it's beta software and the new post tracking system was totally overhauled for 6.5 - [/]

I was not sure how much had been redone in this area.

I will wait for someone over there to come up with an answer.

Thanks!

Joined: Nov 2001
Posts: 10,369
I type Like navaho
Offline
I type Like navaho
Joined: Nov 2001
Posts: 10,369
Yeah, Rick would be the one to comment. I've been testing it and haven't had any real issues myself - but the new post tracking feature was redone in 6.5.

From the changelog:
[]
Totally reworked the new post tracking feature. This new tracking method is extremely efficient and much faster. The U_TempRead field is no longer used and has been removed from the database. This new method will also allow us to do caching of some of the pages in a future version.

Along with the new post tracking feature, the new post designator was changed to a colored folder on the postlist screen. The colored row option is still available by the original .css classes but by default, these classes will now be set to the same as normal colored rows.[/]

So it's very possible there are bugs yet to be uncovered.

You *just* posted it over there - Rick has been pretty religious about tracking down the bugs and responding to everything over there.

The only other thing to check would be cookie related issue - does this happen to just you, in just one browser? Have you gone through the process of trashing your cookies and other normal new post troubleshooting steps?

This post outlines Browser Issues and how to solve them.
http://www.ubbcentral.com/support/faqs.php?type=browser

But if it's widespread, then I'd say a potential bug.

Joined: May 2003
Posts: 15
D
Newbie
OP Offline
Newbie
D
Joined: May 2003
Posts: 15
[]
The only other thing to check would be cookie related issue - does this happen to just you, in just one browser? Have you gone through the process of trashing your cookies and other normal new post troubleshooting steps? [/]

Happens for all users as far as I have been able to tell. I have tested it on multiple systems from multiple locations. IE 5.5 and 6.0. I have not tried it in Netscape or any of the other browsers. 80% or better of my visitors use IE so that is my main concern.

I have cleared cache and cookies. One system has even been reformated (not to test this but since it was a fresh system I used it) and the problem is consistant.

Sponsored Links
Joined: Nov 2001
Posts: 10,369
I type Like navaho
Offline
I type Like navaho
Joined: Nov 2001
Posts: 10,369
Ah- then I'd lean towards bug.

Joined: May 2003
Posts: 15
D
Newbie
OP Offline
Newbie
D
Joined: May 2003
Posts: 15
I would lean toward it being a bug too if I knew anyone else was seeing this.

Is anyone else seeing this or is it just me?

I do have a post on the infopop site but I would at least like to make sure that I am not the only one seeing this problem.

If I am then I would have to suspect that it is not a bug but something I have done wrong and I can start looking in that direction to correct it.

The site is http://www.boggsat.com/forums/categories.php?Cat=0
Username: testaccount
Password: testme

This is a live site but it does not have very much traffic yet. There is a test forum so feel free to see what I mean.

To test all you should have to do is make two or three replys to a post and even your own posts still show as new after reading them.

Any suggestions would be appreciated.

Joined: Oct 2003
Posts: 2,305
Old Hand
Offline
Old Hand
Joined: Oct 2003
Posts: 2,305
it's not just you. its a bug. report it over at infopop ubbcentral. it happens only in threaded mod and logging out or marking all read clears it. let em know it's a beta release so there are bound to be bugs and thats the best place to report it.

Joined: May 2003
Posts: 15
D
Newbie
OP Offline
Newbie
D
Joined: May 2003
Posts: 15
[]scroungr said:
it's not just you. its a bug. report it over at infopop ubbcentral. it happens only in threaded mod and logging out or marking all read clears it. let em know it's a beta release so there are bound to be bugs and thats the best place to report it. [/]

Thank you!!!

Rick had been over but I got the impression from his post that he could not duplicate it.

Just wanted to make sure I was not going down the wrong path.

Joined: Oct 2003
Posts: 2,305
Old Hand
Offline
Old Hand
Joined: Oct 2003
Posts: 2,305
no I posted as much info as I could maintain on your thread at ubbcentral for Rick to track it down it has to do with the cookies not indicating read threads in threaded mode only.

Sponsored Links
Joined: May 2003
Posts: 15
D
Newbie
OP Offline
Newbie
D
Joined: May 2003
Posts: 15
[]scroungr said:
no I posted as much info as I could maintain on your thread at ubbcentral for Rick to track it down it has to do with the cookies not indicating read threads in threaded mode only. [/]

Thank you very much!

Joined: May 2003
Posts: 15
D
Newbie
OP Offline
Newbie
D
Joined: May 2003
Posts: 15
I have also noticed that Admins can post with HTML in the post but regular users can not.


They do not even get options in the pull down, heck, they do not even get the pulldown.

I have set up a second forum just to make sure I had not modified something and forgot I did it.

http://www.boggsat.com/ot/

Username: admin
Password: admin

Username: testuser
password: testuser

This is not a live forum.

Joined: Nov 2001
Posts: 10,369
I type Like navaho
Offline
I type Like navaho
Joined: Nov 2001
Posts: 10,369
You can choose to allow HTML when you set the options for the forum. But I wouldn't allow regular users to post in HTML - too big a security risk.

Joined: May 2003
Posts: 15
D
Newbie
OP Offline
Newbie
D
Joined: May 2003
Posts: 15
[]JoshPet said:
You can choose to allow HTML when you set the options for the forum. But I wouldn't allow regular users to post in HTML - too big a security risk. [/]

My point is, is that the software is not allowing it even though I HAVE set it to do so.


Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
badfrog
badfrog
somewhere on the coast of Maine
Posts: 94
Joined: March 2007
Forum Statistics
Forums63
Topics37,569
Posts293,914
Members13,847
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online
Topics Created
Posts Made
Users Online
Birthdays
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,829
Greg Hard 4,625
Top Posters(30 Days)
Top Likes Received
isaac 81
Gizmo 20
Brett 7
WebGuy 2
Morgan 2
Top Likes Received (30 Days)
None yet
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2022 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Snapshot build 20220917)