Previous Thread
Next Thread
Print Thread
Rate Thread
#311319 08/20/2006 6:15 PM
Joined: Feb 2004
Posts: 182
Micky Offline OP
Member
OP Offline
Member
Joined: Feb 2004
Posts: 182
Hallo Zarzal,
weisst Du ob an einer Anbindung PhotoPost -> Ubbt7 schon gearbeitet wird?

Sponsored Links
Micky #311322 08/21/2006 1:51 AM
Joined: Jul 2001
Posts: 808
Coder
Offline
Coder
Joined: Jul 2001
Posts: 808
bislang wohl nicht. Noch hat das Photopost Team wohl keine UBB7 Lizenz, wenn ich das richtig verstehe. Ich hatte hier (anmeldung nötig) nachgefragt. Die letzte Antwort war:

I would have to talk with Michael on whether we have obtained a copy of UBBThreads 7. I know I dont have one and until we get such software we would currently support the UBB 6.x series

Joined: Feb 2004
Posts: 182
Micky Offline OP
Member
OP Offline
Member
Joined: Feb 2004
Posts: 182
Okay, das würde dann bedeuten dass Sie an der Anbindung arbeiten wenn Sie Ubbt7 bekommen. Solange werde ich meine Lizenz erst einmal nicht erneuern.

Micky #312325 12/23/2006 6:07 PM
Joined: Feb 2004
Posts: 182
Micky Offline OP
Member
OP Offline
Member
Joined: Feb 2004
Posts: 182
Hallo Zarzal,
Du hast doch die Photopost-Anbindung geschafft, was muss ich tun damit bei mir die Bilder wieder gezeigt werden? Ich arbeite mit Version 5.62, ich bekomme in der showphoto.php diesen Fehler "Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource" wenn ich ein Bild anklicke. confused

Micky #312329 12/24/2006 2:13 PM
Joined: Jul 2001
Posts: 808
Coder
Offline
Coder
Joined: Jul 2001
Posts: 808
mmhh, hast du das letzte Update gesaugt? am 22.12 ist eine neue V5.62 erschienen. Hast du ein Update von 5.61 gemacht? da musste dann noch das Upgrade Script laufen lassen. Hat jedenfalls nichts mit Threads zu tun, muss an deinem PP liegen.

Sponsored Links
Joined: Feb 2004
Posts: 182
Micky Offline OP
Member
OP Offline
Member
Joined: Feb 2004
Posts: 182
Ja stimmt Zarzal, ich hatte das Update vergessen. sleep Ich musste sogar von 5.03 updaten. laugh Jetzt läuft aber alles Prima. rockon

Micky #312434 12/31/2006 10:13 AM
Joined: Feb 2004
Posts: 182
Micky Offline OP
Member
OP Offline
Member
Joined: Feb 2004
Posts: 182
Hallo Zarzal,
sind bei Dir im Photopost auch Bilder durcheinander geraten? Und wenn ja, wie hast Du sie geordnet so das sie zum User passen? confused

Einen guten Rutsch in neue Jahr wünsche ich Dir und den Anderen natürlich auch. wink

Micky #312447 01/01/2007 9:55 AM
Joined: Jul 2001
Posts: 808
Coder
Offline
Coder
Joined: Jul 2001
Posts: 808
ja, liegt an den geänderten User ID's. Bei PhotoPost im Forum weiter unten gibt es ein Userfix Script für VBB, das auch für uns Threads user geht. Laufen lassen und alles ist wieder ok, mach aber vorher ein DB Backup falls es Probleme gibt.

Joined: Feb 2004
Posts: 182
Micky Offline OP
Member
OP Offline
Member
Joined: Feb 2004
Posts: 182
Hallo Zarzal,
heisst dieses Userfix Script zufällig classfix.php? Weil bei mir ist immer noch alles in bester Unordnung... frown

Micky #312478 01/03/2007 4:25 PM
Joined: Jul 2001
Posts: 808
Coder
Offline
Coder
Joined: Jul 2001
Posts: 808
nein, das Script heißt userfix und ist hier zu finden: http://www.photopost.com/forum/showthread.php?t=115240

Sponsored Links
Joined: Feb 2004
Posts: 182
Micky Offline OP
Member
OP Offline
Member
Joined: Feb 2004
Posts: 182
Ich gebe die Sache auf... da ist der Wurm drin. Fotos und Kommentare passen nicht alle mehr zusammen! Einige passen andere nicht. frown

Micky #312650 01/12/2007 5:56 PM
Joined: Jul 2001
Posts: 808
Coder
Offline
Coder
Joined: Jul 2001
Posts: 808
hast du das script laufen lassen?
Wichtig ist auch, das die Gruppen aktualisiert sind. Bist du da auf dem laufendem, was zu beachten ist?

Zur Not kann man bei einzelnen Fehlern einfach manuell die Zuordnung über phpmyadmin zurechtrücken.

Joined: Feb 2004
Posts: 182
Micky Offline OP
Member
OP Offline
Member
Joined: Feb 2004
Posts: 182
Hallo Zarzal,
das script habe ich laufen lassen, half aber nix. Ich habe es dann per phpmyadmin zurechtgerückt. Jetzt passt die Zuordnung wieder.
Ich glaube aber dass das Forum nicht ganz Unschuldig war da ich Anfangs ähnliche Fehler fand.
Egal, die Gallery hat jetzt wieder die Fotos zu den Usern. smile

Micky #312692 01/15/2007 7:42 AM
Joined: Jul 2001
Posts: 808
Coder
Offline
Coder
Joined: Jul 2001
Posts: 808
Das Forum hat lediglich für jeden User eine Neue ID, bedingt durch den Import.

Joined: Feb 2004
Posts: 182
Micky Offline OP
Member
OP Offline
Member
Joined: Feb 2004
Posts: 182
Genau und das war auch das Problem, so sind Bilder die Jemand anderen gehörten Falsch zugeordnet gewesen. Aber wie gesagt dank alter Datenbank und etwas eintippen geht es jetzt wieder.


Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
Posts: 70
Joined: January 2007
Forum Statistics
Forums63
Topics37,569
Posts293,914
Members13,847
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online
Topics Created
Posts Made
Users Online
Birthdays
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,829
Greg Hard 4,625
Top Posters(30 Days)
Top Likes Received
isaac 81
Gizmo 20
Brett 7
Morgan 2
Top Likes Received (30 Days)
None yet
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2022 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Snapshot build 20220917)