And when I log into the CPanel account to check the error log I see this: [2003-12-05 03:34:10]: error: file is writable by others: (/home/forum/public_html/cgi-bin/cp.cgi)
Of course it's writable by others because it's supposed to be chmod to 777 according to Infopop's instructions. Why is this an error then and (supposedly) the cause of the script not running?
Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.
Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.