Previous Thread
Next Thread
Print Thread
Rate Thread
Page 2 of 3 1 2 3
#145607 10/05/2001 6:03 AM
Joined: Mar 2001
Posts: 326
M
Member
Offline
Member
M
Joined: Mar 2001
Posts: 326
Hi,

Yeah I just got exactly the same error from v6.1B2, note that UBBNews was the first hack I installed.:

Quote
quote:
I notice nobody has bothered to fix it or even read the last complaint of this kind. PLEASE DO.

Sponsored Links
#145608 10/05/2001 6:20 AM
Joined: Mar 2001
Posts: 326
M
Member
Offline
Member
M
Joined: Mar 2001
Posts: 326
Sorry - GOD I'm lame =).

Yeah I see... data needs to propagate =)

#145609 10/05/2001 9:27 AM
Joined: Sep 2000
Posts: 793
D
Member
Offline
Member
D
Joined: Sep 2000
Posts: 793
..I added some features, and bugfixed this (the previous 6.0x version), but I never got a chance to release it, due to time constraints. If JB007 or MM would be interested in adding these things into the formal release, you know how to reach me smile .


-DT
#145610 10/06/2001 3:08 AM
Joined: Jul 2001
Posts: 272
S
Member
Offline
Member
S
Joined: Jul 2001
Posts: 272
Anyone have problems SSI'ng it through Front Page in a frame?

#145611 10/06/2001 3:55 AM
Joined: Jul 2001
Posts: 272
S
Member
Offline
Member
S
Joined: Jul 2001
Posts: 272
Hey Allen,

Have you seen this before:

Unable to create a new configuration file: No such file or directory at /home/virtual/future/home/httpd/cgi-bin/cp_ubbnews.cgi line 110.


This is when trying to create a new news session. Everything was hacked accordingly. When I looked at line 110 in CP_UBBNews.cgi as given in the zip file this is what it shows:

open(FILE, ">$vars_config{CGIPath}/ubbnews/vars_ubbnews_$lastnumber.cgi") || die "Unable to create a new configuration file: $!";

Sponsored Links
#145612 10/06/2001 10:09 PM
Joined: Jul 2001
Posts: 272
S
Member
Offline
Member
S
Joined: Jul 2001
Posts: 272
Still stuck... aaaaaaargh

#145613 10/09/2001 10:33 AM
Joined: Jul 2001
Posts: 272
S
Member
Offline
Member
S
Joined: Jul 2001
Posts: 272
Is this thread dead? Still looking for some help.

#145614 10/13/2001 10:58 AM
Joined: Aug 2001
Posts: 41
I
Member
Offline
Member
I
Joined: Aug 2001
Posts: 41
would it be possible to make a php version of this hack, since ssi/cgi do not load on *.php files? thanks/

#145615 10/14/2001 5:17 PM
Joined: Jul 2001
Posts: 272
S
Member
Offline
Member
S
Joined: Jul 2001
Posts: 272
I rehacked it and still get:

Unable to create a new configuration file: No such file or directory at /home/virtual/future/home/httpd/cgi-bin/cp_ubbnews.cgi line 110.

Help?! Running on a Unix Server now and can't seem to create a news thread in the CP.

#145616 10/14/2001 9:16 PM
Joined: Jan 2001
Posts: 1,309
B
Member / Blamoholic
Offline
Member / Blamoholic
B
Joined: Jan 2001
Posts: 1,309
Quote
quote:
Try chmoding (or re-chmoding) your files again. Should work. wink

Sponsored Links
#145617 10/15/2001 9:32 AM
Joined: Jul 2001
Posts: 272
S
Member
Offline
Member
S
Joined: Jul 2001
Posts: 272
Of course.. tipsy

In Front Page 2000 I am trying to do an include page to bring in the news through a frame. I renamed the news file to .shtm and pull it through to the page... doesn't work frown

Any help?

#145618 10/15/2001 10:07 AM
Joined: Jan 2001
Posts: 1,940
Q
Developer
Offline
Developer
Q
Joined: Jan 2001
Posts: 1,940
Try .shtml .. SSI is configured differently for many different servers.

qasic

#145619 10/15/2001 10:20 AM
Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
Code
quote:</font><hr>Originally posted by IICODECll:
would it be possible to make a php version of this hack, since ssi/cgi do not load on *.php files? thanks/<hr></blockquote>


trick from cal:


<blockquote><font size="1" face="Verdana, Helvetica, sans-serif">code:

Not sure if it works on all servers (we're using IIS5) amd I provide no support for that, but it works nicely here...

Please reduce your signature image to 50x150 or less... thanks for understanding.


- Allen wavey
- What Drives You?
#145620 10/15/2001 11:12 AM
Joined: Jul 2001
Posts: 272
S
Member
Offline
Member
S
Joined: Jul 2001
Posts: 272
I modified my news file so it included:



Then saved the file as an .shtml file.
I then went into Front Page and tried to include the page in a news frame and it won't pull anything! frown

#145621 10/15/2001 11:22 AM
Joined: Jul 2001
Posts: 272
S
Member
Offline
Member
S
Joined: Jul 2001
Posts: 272
also my forum is on a unix server whilst my site itself is on NT. So what would the SSI call look like if I am trying to pull from one server to another?

#145622 10/15/2001 11:49 AM
Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
you are trying to ssi an shtml page into another... why not just put the ssi on your news page?


- Allen wavey
- What Drives You?
#145623 10/15/2001 11:51 AM
Joined: Jul 2001
Posts: 272
S
Member
Offline
Member
S
Joined: Jul 2001
Posts: 272
Need to find a work around Allen. Qasic mentioned to me that you cannot SSI from one server to another. We went onto Unix for our forums for stablity but our site (the rest of it) is on NT. Is there no work arounds to be able to pull this information in???

#145624 10/15/2001 12:29 PM
Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
If you can use php you can try the thing I posted for the other guy.


- Allen wavey
- What Drives You?
#145625 10/15/2001 12:55 PM
Joined: Jul 2001
Posts: 272
S
Member
Offline
Member
S
Joined: Jul 2001
Posts: 272
How do I utlize it for PHP then?

I tried applying that into the news.htm file and it still won't pull anything in. frown

Here is the link to the test news:

http://forums.futurelooks.com/cgi-bin/ubbnews.cgi?ns_id=1

but remember the forums are on Unix and the rest of the site is on NT.

I'm trying to include that snippet of code into a news.htm page and then trying to use the news page as an include page into the news frame...

any thoughts? How do I set it to PHP? saw the ultimatebb turn to php once.

#145626 10/15/2001 4:52 PM
Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
ok, one more time from the top...

the php snippet will not work unless you are using it on a page that's written to use php. but first you have got to have php installed on the server you want it to show up on... is it?


- Allen wavey
- What Drives You?
#145627 10/16/2001 6:31 PM
Joined: Aug 2000
Posts: 874
J
Moderator / Developer
Offline
Moderator / Developer
J
Joined: Aug 2000
Posts: 874
hmmm, i see lots of open(FILE) commands in the hack files...

/me runs and hides before CC notices. wink

#145628 10/19/2001 1:45 AM
Joined: Sep 2001
Posts: 4
Q
Junior Member
Offline
Junior Member
Q
Joined: Sep 2001
Posts: 4
Hi lots of questions here, lots of errors, etc, etc.

Is there a final version of this mod that is working for 6.05. If you got it to work could anyone you please post it ?

It may be obvious for the "experts" but for rooky here... the txt doesn't have instructions and can't really figured it out... please help !
Pat

#145629 10/22/2001 4:09 AM
Joined: Mar 2000
Posts: 57
N
NSA Offline
Member
Offline
Member
N
Joined: Mar 2000
Posts: 57
Very nice. Looking forward to a 6.1 final version ;-)

#145630 10/22/2001 1:44 PM
Joined: Jul 2001
Posts: 272
S
Member
Offline
Member
S
Joined: Jul 2001
Posts: 272
I have a Unix Server where I have my UBB and then the rest of my site is on a shared NT server with Front Page extensions. Is there any way in which to get UBBNews threads to show up on our news page which of course is on NT. Hellllpppp!

#145631 10/22/2001 3:20 PM
Joined: Aug 2001
Posts: 155
D
Member
Offline
Member
D
Joined: Aug 2001
Posts: 155
http://www.edbis.com/hosted/4x4c/welcomeold.shtml

I've tried everything, rehacking the files, making sure chmods were set right.. Unix server, ubb address here: http://www.edbis.com/hosted/4x4c/forum/cgi/ultimatebb.cgi
Not sure what could be causing it frown

Here's what I got on the page:


tried with #exec cgi at first but that didn't work either.


I'm not really back. I went away again.
#145632 10/22/2001 7:44 PM
Joined: Apr 2001
Posts: 107
D
Member
Offline
Member
D
Joined: Apr 2001
Posts: 107
Well, I liked the idea and I think this hack has potential. However, I can't get this to work for UBB 6.1 final release at all. I've spent hours and I keep getting a cgi software error.

A lot of the code isn't even compliant with the Charlese Capps 'subroutines and Filehandlers':

https://www.ubbdev.com/ubbcgi/ultimatebb.cgi?ubb=get_topic&f=29&t=000123

I don't mean any disrespect or to put down any of the authors, but this code looks like it was made for 6.05 and then slightly tweaked to try and make it work with 6.1.0. I also haven't seen any of the authors post any responses since 7/31/01.

Has anyone been success installing this on UBB 6.1 final release (not beta)?

Thanks

Casual

#145633 10/22/2001 8:23 PM
Joined: Sep 2001
Posts: 20
G
Junior Member
Offline
Junior Member
G
Joined: Sep 2001
Posts: 20
I installed it on 6.1 Final with no complications.

#145634 10/22/2001 9:04 PM
Joined: May 2001
Posts: 1,042
Likes: 7
B
Moderator
Offline
Moderator
B
Joined: May 2001
Posts: 1,042
Likes: 7
I installed it successfully, but can't get it too show up on ssi. I tried that include virtual and exec cgi and even php that allen suggested and nothing.

[an error occurred while processing this directive]

Everything works great in cp, though.

#145635 10/23/2001 5:17 AM
Joined: Mar 2001
Posts: 326
M
Member
Offline
Member
M
Joined: Mar 2001
Posts: 326
Hehe you don't even need to hack the files if you've upgraded from v6.0x, so long as you don't plan on making any changes.

Just make sure you re-add the mods_worldlets and it'll use your previous settings to keep calling the data from the forums.

#145636 10/27/2001 10:49 AM
Joined: May 2001
Posts: 47
D
Member
Offline
Member
D
Joined: May 2001
Posts: 47
I wanted to bump this up and find out what the status of it was. This is probably the one mod that's holding me back from putting the new version live on my site wink .

Ok, I've installed it, and it seems to be working just fine.

My BIG problem though, is that it no longer seems to show HTML/UBB codes in the news. I use my news to announce happenings with my guild (board is for an online game) and include screenshots in every single news post. It now longer spits out the pictures!

-----------

Bleh ok, I just looked at the code and removed the line that strips the images. I feel stupid for not have doing that in the first place wink

[ 10-29-2001: Message edited by: DGMayor ]

#145637 10/29/2001 2:53 PM
Joined: Aug 2001
Posts: 155
D
Member
Offline
Member
D
Joined: Aug 2001
Posts: 155
nm, was an error on my part. SSI call works now.

[ 10-30-2001: Message edited by: GTSDurango ]


I'm not really back. I went away again.
#145638 10/30/2001 9:09 PM
Joined: Mar 2000
Posts: 57
N
NSA Offline
Member
Offline
Member
N
Joined: Mar 2000
Posts: 57
Anyone know what this error message might mean?

Quote
quote:
This is constantly happening, though all the news shows up correctly. I am at a loss here frown Any help would be appreciated!

#145639 11/07/2001 5:17 PM
Joined: Sep 2001
Posts: 20
G
Junior Member
Offline
Junior Member
G
Joined: Sep 2001
Posts: 20
If you go to this web page you will see that I have two news sessions called in by SSI's. The headlines only session is on the left and the complete article is on the right.

Now, if you click on any of the headlines it takes you to the article as viewed in the web boards. I would rather have the article show up just as the current article does.

Know what I mean? If anybody can help me with this I'd appreciate it.

Thank You,
-Eric

#145640 11/15/2001 11:54 PM
Joined: Jun 2001
Posts: 2
J
jlb Offline
Junior Member
Offline
Junior Member
J
Joined: Jun 2001
Posts: 2
Hi,

The SSI is starting things off printing this little tidbit:

Quote
quote:
Any idea why or how to get rid of it? (Running on UBB 6.0.1.2.)

Thanks,
jlb

#145641 11/16/2001 2:09 PM
Joined: Apr 2001
Posts: 25
Z
Junior Member
Offline
Junior Member
Z
Joined: Apr 2001
Posts: 25
Can you fix the download?
The server gives 403-forbidden

#145642 11/17/2001 1:41 AM
Joined: Feb 2001
Posts: 125
D
Member
Offline
Member
D
Joined: Feb 2001
Posts: 125
I also get a 403 error . Please fix it quickly smile

Really is there another solution for implement ubb to a news script like corando?

Any alternative url or if anyone can send it to my e-mail pleeease ??

[ 11-18-2001: Message edited by: dreamer ]

#145643 11/19/2001 1:38 PM
Joined: Feb 2001
Posts: 125
D
Member
Offline
Member
D
Joined: Feb 2001
Posts: 125
Will anyone be kind enough to send the file in my e-mail address ?

Thanks

#145644 11/19/2001 2:26 PM
Joined: Aug 2001
Posts: 155
D
Member
Offline
Member
D
Joined: Aug 2001
Posts: 155
Temp. d/l until his server is fixed:

edit: main link back up, removing.

btw, I don't know if thats the latest version, but I'm pretty sure it is.

[ 12-15-2001 03:22 PM: Message edited by: Durango ]


I'm not really back. I went away again.
#145645 11/19/2001 3:48 PM
Joined: Feb 2001
Posts: 125
D
Member
Offline
Member
D
Joined: Feb 2001
Posts: 125
Thanks man

[ 11-19-2001: Message edited by: dreamer ]

#145646 11/20/2001 3:05 AM
Joined: Aug 2001
Posts: 32
T
Member
Offline
Member
T
Joined: Aug 2001
Posts: 32
Just wonderin'... how soon till this mod counts as 'finished'? smile

[ 11-20-2001: Message edited by: trin ]

Page 2 of 3 1 2 3

Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
jgeoff
jgeoff
NJ
Posts: 96
Joined: April 2001
Forum Statistics
Forums63
Topics37,557
Posts293,856
Members13,847
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online
Topics Created
Posts Made
Users Online
Birthdays
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,819
Greg Hard 4,625
Top Posters(30 Days)
Top Likes Received
isaac 70
Gizmo 16
Brett 7
WebGuy 2
Top Likes Received (30 Days)
None yet
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2021 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Snapshot build 20210915)
Responsive Width:

PHP: 7.3.29 Page Time: 0.054s Queries: 95 (0.028s) Memory: 0.9909 MB (Peak: 1.1901 MB) Data Comp: Zlib Server Time: 2021-10-26 15:00:40 UTC
Valid HTML 5 and Valid CSS