Previous Thread
Next Thread
Print Thread
Rate Thread
#14854 06/03/2003 11:23 PM
Joined: Jan 2003
Posts: 3,456
Likes: 2
I
Master Hacker
OP Offline
Master Hacker
I
Joined: Jan 2003
Posts: 3,456
Likes: 2
I've been browsing these boards for a long time and recently they have seemed really slow. I've had a lot of topics time out, but it doesn't do that anywhere else. the forum summary is pretty fast, but I'm about to try for the 4th time to read one topic.

I'm on DSL and I don't have this issue anywhere else. Maybe this has something to do with Allen disabling the accelerator? help

Sponsored Links
#14855 06/04/2003 1:18 AM
Joined: Jan 2003
Posts: 3,456
Likes: 2
I
Master Hacker
OP Offline
Master Hacker
I
Joined: Jan 2003
Posts: 3,456
Likes: 2
ok now this is weird, do you do any optimizing for opera? I chose the same topic with both browsers, I'm still loading it on IE6, but I'm already done replying in Opera.

No other sites are like this :-/

#14856 06/04/2003 12:43 PM
Joined: Jan 2000
Posts: 5,073
Admin Emeritus
Offline
Admin Emeritus
Joined: Jan 2000
Posts: 5,073
The delays may be from the text ads - I've noticed that they've been slow to load lately....


UBB.classic: Love it or hate it, it was mine.
#14857 06/04/2003 12:46 PM
Joined: Mar 2001
Posts: 7,394
L
LK Offline
Admin / Code Breaker
Offline
Admin / Code Breaker
L
Joined: Mar 2001
Posts: 7,394
yes, I had the same problem with colorforums topic..

#14858 06/05/2003 6:12 AM
Joined: Nov 2001
Posts: 1,704
C
CTM Offline
Moderator / Da Masta
Offline
Moderator / Da Masta
C
Joined: Nov 2001
Posts: 1,704
I seem to be having a problem with the entire UBBDev domain now... frown And I don't think this one's to do with the TextAds...

Sponsored Links
#14859 06/05/2003 6:27 AM
Joined: Jun 2003
Posts: 14
?
Junior Member
Offline
Junior Member
?
Joined: Jun 2003
Posts: 14
Yeah, I have problems loading some of the topics too.

#14860 06/05/2003 7:38 AM
Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
they've been doing some work on the server, updating software, it could be then. as well, if you are here ~1am CST, that's when they backup the server... it's slow for about 25-30 minutes then


- Allen wavey
- What Drives You?
#14861 06/05/2003 9:12 AM
Joined: Nov 2000
Posts: 1,271
Kahuna
Offline
Kahuna
Joined: Nov 2000
Posts: 1,271
these boards're runnin veeeeeeery slow now. taking 5-10 minutes to refresh a page. i agree, its the text ads (at least as far as the boards are concerned).

clicking on one of them takes 5-10 minutes to load their site.

#14862 06/05/2003 9:44 AM
Joined: Jan 2003
Posts: 3,456
Likes: 2
I
Master Hacker
OP Offline
Master Hacker
I
Joined: Jan 2003
Posts: 3,456
Likes: 2
I don't know what you did, but now the boards are amazingly fast laugh *uninstalls demon Opera*

#14863 06/24/2004 3:39 PM
Joined: Nov 2001
Posts: 96
W
Member
Offline
Member
W
Joined: Nov 2001
Posts: 96
Just thought I'd bump this instead of starting another topic.

UBBDev has been sluggish for me for ages. It's worse at work, but still bad at home. I don't have this problem with any other site and I certainly wouldn't expect it on a board with such little traffic. It's to the point where I hate searching around here because of how long each page takes to load!

Each time I click a link, it takes a couple seconds for the background graphic to load. Then there is a pause of anywhere from 15-45 seconds before the foreground loads. Even then, it's not completely loaded, because if I try to scroll down or type, I get a graphical smear of sorts which obliterates everything. When 10-20+ more seconds pass and the page refreshes, then the page finally navigable.

Could it be the Shoutbox? The annoying animated GIF under the Shoutbox? The slow host? A combination of all these?

Or am I the only one to have this problem?


"For who would lie idle when the king has returned?"
www.MinasTirith.com
Sponsored Links
#14864 06/24/2004 3:56 PM
Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
It's not zippity, but it's not nearly that slow for me, what browser are you using?

I am using winxp IE6 and firefox .9, both work fine.

Note: the cache doesn't work well here, not sure which mod is the culprit. We hit ~13% routinely.

It took 6 seconds to load the forum summary, 6 to load this forum, and <2 to load this page in firefox, IE has similar times.


- Allen wavey
- What Drives You?
#14865 06/24/2004 3:58 PM
Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
it's less than a second for all 3 pages when loading the .php version (IE used)


- Allen wavey
- What Drives You?
#14866 06/24/2004 5:10 PM
Joined: Nov 2001
Posts: 96
W
Member
Offline
Member
W
Joined: Nov 2001
Posts: 96
IE6.

Well, you must have done something. Things are still a wee bit sluggish, but not like the mind-numbingly slow pace it's been.

I still get the "screen smear" for 2-3 seconds after a page loads and I scroll up or down, but I can handle that.


"For who would lie idle when the king has returned?"
www.MinasTirith.com
#14867 06/24/2004 5:12 PM
Joined: Jan 2003
Posts: 3,456
Likes: 2
I
Master Hacker
OP Offline
Master Hacker
I
Joined: Jan 2003
Posts: 3,456
Likes: 2
What connection are you using?

Also, Allen, I wonder if there would be any difference loading without the UBB.circle. (not saying remove it, just a thought)

#14868 06/24/2004 5:31 PM
Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
the screen smear happens to me if I get anxious, but the loading itself seems ok - I haven't changed anything tho... smile

not sure how long ubb.circle is gonna be around, the site isn't supporting the free demo for us anymore. would be nice to build one in-house smile


- Allen wavey
- What Drives You?
#14869 06/25/2004 12:28 AM
Joined: Jan 2000
Posts: 5,819
Likes: 16
UBBDev / UBBWiki Owner
Time Lord
Offline
UBBDev / UBBWiki Owner
Time Lord
Joined: Jan 2000
Posts: 5,819
Likes: 16
I checked a few times earlier today and it was a little slow; but i tend not to care and wandered to another board for a few hours wink


UBB.Dev - Putting Dev into UBB.threads
Company: VNC Web Services - UBB.threads Scripts and Scripting, Install and Upgrade Services, Site and Server Maintenance.
Forums: A Gardeners Forum, Scouters World, and UGN Security
UBB.Threads: My UBB Themes, My UBB Scripts

Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
badfrog
badfrog
somewhere on the coast of Maine
Posts: 94
Joined: March 2007
Forum Statistics
Forums63
Topics37,557
Posts293,856
Members13,847
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online
Topics Created
Posts Made
Users Online
Birthdays
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,819
Greg Hard 4,625
Top Posters(30 Days)
Top Likes Received
isaac 70
Gizmo 16
Brett 7
WebGuy 2
Morgan 2
Top Likes Received (30 Days)
None yet
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2021 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Snapshot build 20210915)
Responsive Width:

PHP: 7.3.29 Page Time: 0.022s Queries: 46 (0.012s) Memory: 0.8611 MB (Peak: 0.9464 MB) Data Comp: Zlib Server Time: 2021-11-27 04:54:22 UTC
Valid HTML 5 and Valid CSS