Previous Thread
Next Thread
Print Thread
Rate Thread
Page 2 of 2 1 2
Joined: Jan 2002
Posts: 167
D
Member
Offline
Member
D
Joined: Jan 2002
Posts: 167
The link seems to be down, does anyone have a working link to this ?

Sponsored Links
Joined: May 2001
Posts: 6,708
Member
OP Offline
Member
Joined: May 2001
Posts: 6,708
My server is going to be up tomorrow night (My server guy told me) so links will be up then. Sorry for the inconvienience.

Joined: Jan 2002
Posts: 167
D
Member
Offline
Member
D
Joined: Jan 2002
Posts: 167
OK thanks, if anyone needs any mirror sites for their hacks let me know.

Joined: Mar 2001
Posts: 326
M
Member
Offline
Member
M
Joined: Mar 2001
Posts: 326
Does this work with v6.3.1?

Also the link still doesn't work, can't download =(.

Joined: May 2001
Posts: 6,708
Member
OP Offline
Member
Joined: May 2001
Posts: 6,708
It should work on 6.3.1 but since my board has been down for a while I will find a temp server for my hacks. Sorry for the inconvience.

Sponsored Links
Joined: Jul 2002
Posts: 18
D
Junior Member
Offline
Junior Member
D
Joined: Jul 2002
Posts: 18
please, upload soon smile

i really want this hack


i was X-tend, but i lost my mail and password frown
Joined: Mar 2002
Posts: 451
O
Spotlight Runner-Up
Offline
Spotlight Runner-Up
O
Joined: Mar 2002
Posts: 451
Temp link for you:
http://www.darkoriface.com/ob/auth_list63.zip

- Oblivion.

Joined: Jul 2002
Posts: 18
D
Junior Member
Offline
Junior Member
D
Joined: Jul 2002
Posts: 18
Thanks a lot oblivion Knight!


i was X-tend, but i lost my mail and password frown
Joined: May 2001
Posts: 6,708
Member
OP Offline
Member
Joined: May 2001
Posts: 6,708
I updated the first post with a new link that works. Sorry for any incovience the server people have been bad..

Joined: Jun 2001
Posts: 36
R
Member
Offline
Member
R
Joined: Jun 2001
Posts: 36
We're running 6.3.1, and I'm having one problem.

This does not appear anywhere in public_topic_page.pl:

Quote
code:
Code
$show_public_name

(which you're then supposed to replace with $show_public_name $team_tag)

This comes right after:

code:
[qb]
Code
===========================================
Open public_topic_page.pl and Find:
===========================================

sub topic_row {

==================
ADD BELOW: (Megamod code for this block thanks to Oblivion Knight)
==================

if (($user_profile[8] eq "Moderator") || ($user_profile[8] eq "Administrator") || ($user_profile[8] eq 'MegaModerator')){
$team_tag ="<a href="$vars_config{CGIURL}/ultimatebb.cgi?ubb=authority"><img src="$vars_config{NonCGIURL}/team.gif" alt="$user_profile[8]" border="0"></a>";
} else {
$team_tag ="";
}
[/qb]
Since I don't have MegaModerator installed, should I assume that $show_public_name is also only if you have it installed, and thus I can ignore it....?

Sponsored Links
Joined: Mar 2001
Posts: 7,394
L
LK Offline
Admin / Code Breaker
Offline
Admin / Code Breaker
L
Joined: Mar 2001
Posts: 7,394
$show_public_name in 6.3.1 is $linkname smile

Joined: Jun 2001
Posts: 36
R
Member
Offline
Member
R
Joined: Jun 2001
Posts: 36
Thanks LK! Worked like a charm. smile

Joined: May 2001
Posts: 684
D
Code Monkey
Offline
Code Monkey
D
Joined: May 2001
Posts: 684
Hi,

a very nice hack, but all seems to work but on my forums homepage there are no moderatores or administrators listet!

I have rebuild the staff index and cleared the cache! What can I do?

http://www.giga-board.com/cgi-bin/ultimatebb.cgi

Thanks
d-talk


Webmaster of d-talk & Kabel-Forum.com
Joined: Mar 2002
Posts: 451
O
Spotlight Runner-Up
Offline
Spotlight Runner-Up
O
Joined: Mar 2002
Posts: 451
Hmmmm.. Just thought of something.
When a MegaMod still has a Mod position, on the Authority List he/she is shown as a Mod and not a MegaMod.

What additions to the code would have to be made to make it possible to allow a MegaMod show as a MegaMod even if they still have a Mod position?

Joined: Oct 2001
Posts: 572
E
Member
Offline
Member
E
Joined: Oct 2001
Posts: 572
Dont have a mega mod as a mod on a forum?

Joined: Jan 2003
Posts: 3,456
Likes: 2
I
Master Hacker
Offline
Master Hacker
I
Joined: Jan 2003
Posts: 3,456
Likes: 2
Allen, I think Tim just beat your record for late responses. almost 2 years

Joined: Oct 2001
Posts: 572
E
Member
Offline
Member
E
Joined: Oct 2001
Posts: 572
A late response is better then no response.

Page 2 of 2 1 2

Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
Posts: 70
Joined: January 2007
Forum Statistics
Forums63
Topics37,558
Posts293,857
Members13,848
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online
Topics Created
Posts Made
Users Online
Birthdays
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,819
Greg Hard 4,625
Top Posters(30 Days)
Top Likes Received
isaac 70
Gizmo 16
Brett 7
WebGuy 2
Morgan 2
Top Likes Received (30 Days)
None yet
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2022 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Snapshot build 20220106)
Responsive Width:

PHP: 7.3.29 Page Time: 0.026s Queries: 49 (0.015s) Memory: 0.8700 MB (Peak: 0.9709 MB) Data Comp: Zlib Server Time: 2022-01-21 07:19:39 UTC
Valid HTML 5 and Valid CSS