Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Nov 2001
Posts: 134
Joined: Nov 2001
Posts: 134
Ok, first off.. I have posted this over on the Photopost support area, and so far have not managed to get a resolution.

I appreciate this is a "server side" error, but the facts are that prior to upgrading Photopost 4.7j to 5.1 this process worked fine, so it HAS to be something that has changed in the code that is causing this.

Basically, when you upload an image, after you click the upload button, 20 seconds later you get the error. If you select the bulk option to use files from the upload directory on the server it happens straight away.

Everything else seems to work in 5.1, and everything else on the server PHP based, UBB etc, works perfectly.

I've upgrade to the latest version of PHP. The server is 2003, IIS6, SP1, so the MS fix for the known CGI issue is already applied.

If anyone can help.. that would be great, otherwise its going to have to be removed..

Sponsored Links

Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
Visit us on Facebook
Member Spotlight
Germany, Bremen
Posts: 417
Joined: November 2001
Forum Statistics
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online
Topics Created
Posts Made
Users Online
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,832
Greg Hard 4,625
Top Posters(30 Days)
Top Likes Received
isaac 81
Gizmo 20
Brett 7
Morgan 2
Top Likes Received (30 Days)
None yet
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2023 VNC Web Services

Powered by UBB.threads™ PHP Forum Software 8.0.0
(Preview build 20221218)