Previous Thread
Next Thread
Print Thread
Rate Thread
#96900 08/14/2001 7:12 AM
Joined: Jun 2001
Posts: 23
LS
Offline
Junior Member
Junior Member
Offline
Joined: Jun 2001
Posts: 23
Hallöchen ,

es lässt mir keine ruhe smile

Dazu bräuchte ich allerdings "einwenig" Hilfe.

Folgende Fragen hab ich an die Profis hier, ohne die ich sicherlich aufgeschmissen bin.

+ laut anweisung soll die datei: vars_poll.cgi in den Ordner: VARIABLES. Ich habe in meinem UBB aber keinen Ordner -VARIABLES- soll ich den anlegen? Oder hab ich da was falsch verstanden?
(Anleitungstext: upload vars_poll.cgi to your Variables Dir, chmod to 777. )


Englishnachhilfekurs smile

Ciao Ciao Sven

Sponsored Links
Joined: Apr 2001
Posts: 13
Junior Member
Junior Member
Offline
Joined: Apr 2001
Posts: 13
also: die Einträge gibt es in der entsprechenden Datei 2x (2mal). Die geänderten und/oder erweiterten Programmzeilen musst Du also an beide Stellen ersetzen/ergänzen
alles roger?
Viel Erfolg

Joined: Feb 2001
Posts: 497
Enthusiast
Enthusiast
Offline
Joined: Feb 2001
Posts: 497
variables - ist der ordner wo du dein datein wie: vars_conif.cgi drinnen hast.

normalerweise ist das dein CGI (CGI-BIN) ordner ...

man kann nämlich auch die variablen (vars files) in einem extra ordner reintackern.


DU HAUST ABER ALLES IN DEIN CGI - DORT WO DEINE ULTIMATEBB.CGI AUCH DRINN IST !!!!


willst mal schauen wie die polls bei mir aussehen ??

- erstellen kanst du die in allen Foren bei mir ...

Joined: Jun 2001
Posts: 23
LS
Offline
Junior Member
Junior Member
Offline
Joined: Jun 2001
Posts: 23
hallöchen,

habt vielen dank für eure hilfe !!
ihr habt mir echt geholfen, und siehe da, zumindestens im adminbereich kann ich die poll´s einstellen.

leider klappt es im forum nicht. da erscheint bei aktiviertem poll nur eine weisse seite, wenn ich ein neues thema beginnen will.
habe ich im adminbereich poll deaktiviert, funktioniert das ubb wie gehabt und ich kann neue themen erstellen.

melder, du hast ja die polls in dein forum eingebaut, hast du ne ahnung woran es liegen kann das im forum nur eine weisse seite erscheint ?

ciao ciao sven

Joined: Feb 2001
Posts: 497
Enthusiast
Enthusiast
Offline
Joined: Feb 2001
Posts: 497
kann nur ein fehler beim einbau sein.

aber ich hab auch noch ein problem mit dem "´" apostroph im usernamen. mal sehen wann es da mal ne neue version gibt.

Sponsored Links
Joined: Jun 2001
Posts: 23
LS
Offline
Junior Member
Junior Member
Offline
Joined: Jun 2001
Posts: 23
hiho,

danke für deine reaktion !

da ich mehrmals installiert habe, glaub ich nicht das mir ein fehler unterlief, was ich jedoch nicht mit bestimmtheit ausschliessen. Ich bin momentan, wenn es die zeit erlaubt, am fehlerquellen ausloten.

Da kam ich ebenfalls auf die frage: mit welchem editor editiert man eigentlich cgi ?
ich hab es bisher mit Notepad gemacht.
vielleicht hängt meine erfolglose arbeit damit zusammen ?

welcher editor ist ideal für cgi, und wo bekomm ich den her ?

- Ich dachte Dein " ´ " Problem wäre hier gelöst worden ?

ciao ciao sven

[ August 20, 2001: Message edited by: LS ]

Joined: Feb 2001
Posts: 956
deutscher Member
deutscher Member
Offline
Joined: Feb 2001
Posts: 956
Also weisse Seite sieht mir ganz danach aus, als hättes du irgendwelche rechte nicht richtig gesetzt.

Als Editor empfehle ich Ultra Edit. Bei Notepad passiert folgendes, wenn du eine Datei abspeichers, wird am Zeilenende immer crlf angehangen. Damit ist Unix/Linux nicht einverstanden. Sie benötigen ein lf am Zeilenende.


Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
Ruben Rocha
Ruben Rocha
Lutz,FL,USA
Posts: 254
Joined: January 2000
Forum Statistics
Forums63
Topics37,573
Posts293,925
Members13,849
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online
Topics Created
Posts Made
Users Online
Birthdays
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,833
Greg Hard 4,625
Top Posters(30 Days)
Top Likes Received
isaac 82
Gizmo 20
Brett 7
Morgan 2
Top Likes Received (30 Days)
None yet
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2024 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Preview build 20221218)