Previous Thread
Next Thread
Print Thread
Rate Thread
Page 6 of 6 1 2 3 4 5 6
Joined: Mar 2001
Posts: 68
U
Member
Offline
Member
U
Joined: Mar 2001
Posts: 68
hack works great, but..where the hell do i get avatars lol

Sponsored Links
Joined: Dec 2000
Posts: 54
T
Member
Offline
Member
T
Joined: Dec 2000
Posts: 54
quasic,

Thanks for the help.

I actually figured out the problem this morning. It was a UNIX board set-up issue. I needed to upload the custom avatars in a separate sub-directory inside the html directory.

Anyway, it's now showing up. Thanks!

Joined: Jan 2001
Posts: 1,940
Q
Developer
Offline
Developer
Q
Joined: Jan 2001
Posts: 1,940
twinspin, I'm glad it's working for you know! (and nothing wrong w/ the script)

Caldazar, if you're hosted on Windows NT, and don't have admin access to the server, you have to phone Tech support to get those directory changes. CHMOD is only for UNIX.

Finally everyone else, hi everyone,

Recently I've been getting more and more support requests for this hack with sufficient information. Just to clarify, I'll require the following information to fully diagose your problem and (hopefully) provide a solution.

1. Version of your UBB
2. URL to your UBB
3. A _thorough_ description of the problem
4. What steps have you taken to resolve the problem?
5. If there was an error message what is it?
6. What platform are you running UBB on? Something like Windows is not sufficient. You'll need something like Apache 1.3.19 on Windows 2K Advanced Server SP1.
7. Have you double checked and tripled checked your permissions?
8. Were the scripts uploaded correctly and into the right directories?
9. If the problem is reproduceable, give me a thorough STEP-BY-STEP of how the problem may be reproduced. A problem such as "My Custom Avatars don't work." doesn't really help me diagose the problem without accompanying information. For example, do the custom avatars only work for a certain group of people? or people with a certain registration number?

I can't stress the importance of reading through the documentation. This is what it is for. DO NOT BYPASS THIS STEP.

qasic

Joined: Mar 2001
Posts: 9
B
Junior Member
Offline
Junior Member
B
Joined: Mar 2001
Posts: 9
The only problem I have, at the moment, is upon registration.

Prior to choosing an avatar and in some cases after, the cell spacing height warped. Each word of the avatar area is on a separate line. This didn't happen with v3, but is happening with v5. I've reapplied the coding twice with the same results.

UBB version 6.0 gold.

Any assistance would be appreciated.


Blueprint
Joined: Jan 2001
Posts: 1,940
Q
Developer
Offline
Developer
Q
Joined: Jan 2001
Posts: 1,940
Hmm,

Can you give me a screenshot with this info: Browser, Version, System OS, and Screen Resolution

FYI, the Image now appears in between the Avatar Information Text and the Avatar Selection list.

qasic

[ March 21, 2001: Message edited by: qasic ]

Sponsored Links
Joined: Mar 2001
Posts: 9
B
Junior Member
Offline
Junior Member
B
Joined: Mar 2001
Posts: 9
Can't do the screen shot right now.

IE 5.0, Server is linux, 1024x768.

If the avatar is 64 x 64, upon choosing it, it appears to straighten up. Not so with the smaller avatars.

Here is what it looks like:

Your
Avatar:
Choose
an avatar
for yourself.
It will be
displayed
whenever
you
post or
reply.

None of the other choices are affected.

Thanks for the help.


Blueprint
Joined: Jan 2001
Posts: 1,940
Q
Developer
Offline
Developer
Q
Joined: Jan 2001
Posts: 1,940
I'm betting it has to do w/ layer size. Let me do some beta testing at home at your screen resolution. If you can also e-mail me a copy of the source code behind that thing that would be great too. ([email protected])

q

Joined: Feb 2001
Posts: 4
B
Junior Member
Offline
Junior Member
B
Joined: Feb 2001
Posts: 4
Hello qasic. I installed this hack and it is truely an excellent feature..good work.

There is one problem i am having, it is my fault obviously but i cannot fin the problem.

Everything else works fine, apart from when i go to my control panel and select "avatar settings" from teh primary setting, or "manage avatars" from maintenance, i get nothing. The actual control panel shows with everyting on it, and the copyright info contained in the hack, but nothing inbetween the navigation and the copyright info...

any idea why this would be?

Joined: Jan 2001
Posts: 1,940
Q
Developer
Offline
Developer
Q
Joined: Jan 2001
Posts: 1,940
Yep,

You never read the FAQ part of the documentation. It mentions a solution for this EXACT problem - you did now upload your templates correctly. Re-upload your avatar templates and all should be well.

qasic

Joined: Oct 2000
Posts: 4
X
Junior Member
Offline
Junior Member
X
Joined: Oct 2000
Posts: 4
I have tried to install this hack over 5 times and this version has been the easiest but still i don't have enough skill to pull it off completely.

1. v6
2. http://www.venom-matrix.com/cgi-bin/ultimatebb.cgi
3. I have a few problems. One, the control panel won't work anymore it just shows 500 errors. Two, in the profile area I can't choose an avatar it just has none and a line.
4. On the first one i tried CHMODing the hell out of cp.cgi and it was no use. On the seccond, i have no clue
5. 500
6. UNIX

sorry that is all i really know. I really want this hack and i have tried so many times can somebody help me please. eek

Sponsored Links
Joined: Jan 2001
Posts: 1,940
Q
Developer
Offline
Developer
Q
Joined: Jan 2001
Posts: 1,940
It looks as if these problems are related. Looking at your UBB, I noticed the following problem:
http://www.venom-matrix.com/ubb/Templates/cp_vars_avatar.pl - NOT found http://www.venom-matrix.com/ubb/Templates/cp_manage_avatars.pl

My diagnosis? You did not upload your Templates correctly. Re-read the install doc and look over the part about uploading the templates!

qasic

Joined: Mar 2000
Posts: 344
A
Member
Offline
Member
A
Joined: Mar 2000
Posts: 344
Heya,

Since there's been some recent changes in the coding of UBB 6.01 as far as with '' instead of "", should I replace the various codes in this hack in the cp.cgi from, for example:

if (($ubb eq "vars_avatar") && ($status eq "Administrator")) {

to:

if (($ubb eq 'vars_avatar') && ($status eq 'Administrator')) {

etc. etc.? Just curious. smile

It appears to work fine in 6.01 without the changes, I was just wondering if it was something that SHOULD be changed...

[ March 22, 2001: Message edited by: Alien ]


Administrator / WTF.com / IWantMy80s.com
http://www.wtf.com
http://www.iwantmy80s.com
Joined: Jan 2001
Posts: 1,940
Q
Developer
Offline
Developer
Q
Joined: Jan 2001
Posts: 1,940
I heard there were some perl differences in regards to that. If you want to, go ahead. I probably will too.

qasic

Joined: Mar 2000
Posts: 344
A
Member
Offline
Member
A
Joined: Mar 2000
Posts: 344
Thanks!


Administrator / WTF.com / IWantMy80s.com
http://www.wtf.com
http://www.iwantmy80s.com
Joined: Dec 2000
Posts: 595
C
Member
Offline
Member
C
Joined: Dec 2000
Posts: 595
the double quotes " " are used to replace variables for their values inside a string. the simple quotes ' ' on the other hand, sees everything as a string.

for that fact, i believe using simple quotes when you dont need to use variables in a string makes the code processing faster. (i think)

Joined: Nov 2000
Posts: 42
I
Member
Offline
Member
I
Joined: Nov 2000
Posts: 42
I installed this hack.
Works great so far!!!! Thanks a lot.

But my users are starting to bug me to upload customs avatars for them eek
Can you make some modifications, so users can do it for themself? I don't like to be buged much laugh laugh laugh


Igor
Joined: Mar 2000
Posts: 344
A
Member
Offline
Member
A
Joined: Mar 2000
Posts: 344
Thanks for the clarification, CC! smile

Quote
quote:


Administrator / WTF.com / IWantMy80s.com
http://www.wtf.com
http://www.iwantmy80s.com
Joined: Aug 2000
Posts: 594
F
Member
Offline
Member
F
Joined: Aug 2000
Posts: 594
qasic, thanks for this perfectly doc'd hack! First try worked perfectly (with the exception that I forgot my custom folder) smile Did catch a typo which makes it 99.9% perfect
Quote
quote:
I'm ashamed that I found that though [Linked Image]

Great Job! laugh

[ March 22, 2001: Message edited by: freakscene ]


jeremiah
Joined: Aug 2000
Posts: 594
F
Member
Offline
Member
F
Joined: Aug 2000
Posts: 594
Also, you may want to either start a new thread (guess it should be moved to finished mods soon anyway) or overtake the first post of this thread.

Looks complete to me!


jeremiah
Joined: Jan 2001
Posts: 1,940
Q
Developer
Offline
Developer
Q
Joined: Jan 2001
Posts: 1,940
Freakscene, fixed.

I WILL NOT give an option which allows user to upload custom avatars .. it's WAY too much of a security risk (plus the fact I'll get tons more support requests - see latter why.)

Known Issues in Avatar Hack:

Issue: Preview Avatar in Netscape Doesn't Work
Status: Spent another two yours working on this. Unfortuantely, I don't think there will be a fix for this. The error seems to come from the fact that the
tag must be above the
Joined: Sep 2000
Posts: 77
D
Member
Offline
Member
D
Joined: Sep 2000
Posts: 77
I want it laugh release it please wink

Joined: Aug 2000
Posts: 594
F
Member
Offline
Member
F
Joined: Aug 2000
Posts: 594
Quote
quote:
Man you rock! That makes it 100% wink

Quote
quote:
made these changes as I installed as I read about them in the earlier threads posted via mr. Alien, CopyCat and yourself so sounds like you are still batting 1000 over here!

Thanks again for all the time and effort on this!

[ March 23, 2001: Message edited by: freakscene ]


jeremiah
#131415 03/23/2001 10:08 PM
Joined: Nov 2000
Posts: 148
W
Member
Offline
Member
W
Joined: Nov 2000
Posts: 148
Works great on this end. I do have a minor question, Is there a site that has a zip file or somewhat of a site that we can download the customs avatars?

If you look your code you have it setup for your customs avatars. Do you think you can post a link on this topic also to download the customs avatars gifs.

It would make it alot easy for user to set it up correctly then alter the code and mess it up more.

#131416 03/24/2001 12:44 AM
Joined: Jan 2001
Posts: 1,940
Q
Developer
Offline
Developer
Q
Joined: Jan 2001
Posts: 1,940
Basically any gif renamed to membernumber.gif or any jpg renamed to membernumber.jpg uploaded to the custom avatar directory will work.

q

Joined: Mar 2001
Posts: 7
G
Junior Member
Offline
Junior Member
G
Joined: Mar 2001
Posts: 7
is this like out of beta or very near it. coz i really want this. so it auto loads the files etc etc.(like someone said in page one)

thanx in advance

Joined: Apr 2002
Posts: 1
C
Junior Member
Offline
Junior Member
C
Joined: Apr 2002
Posts: 1
i cant get to the download, the URL u giv is a 404 4 me!

#131419 01/05/2003 10:36 AM
Joined: Jan 2003
Posts: 1
T
Junior Member
Offline
Junior Member
T
Joined: Jan 2003
Posts: 1
ok, so this hack adds a line to profile so people can put up the custom avatars by their self?

Page 6 of 6 1 2 3 4 5 6

Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
jgeoff
jgeoff
NJ
Posts: 96
Joined: April 2001
Forum Statistics
Forums63
Topics37,557
Posts293,856
Members13,847
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online
Topics Created
Posts Made
Users Online
Birthdays
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,819
Greg Hard 4,625
Top Posters(30 Days)
Top Likes Received
isaac 70
Gizmo 16
Brett 7
WebGuy 2
Top Likes Received (30 Days)
None yet
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2021 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Snapshot build 20210915)
Responsive Width:

PHP: 7.3.29 Page Time: 0.025s Queries: 69 (0.011s) Memory: 0.9281 MB (Peak: 1.0734 MB) Data Comp: Zlib Server Time: 2021-10-27 09:58:05 UTC
Valid HTML 5 and Valid CSS