Previous Thread
Next Thread
Print Thread
Rate Thread
Page 8 of 10 1 2 6 7 8 9 10
#131751 04/11/2001 10:18 PM
Joined: Mar 2001
Posts: 119
A
Member
Offline
Member
A
Joined: Mar 2001
Posts: 119
Well, i got it working.... finally.....

I have a suggestion.... is there any way you could make it so that if you have headlines view enabled, and there are NO active topics, a message shows that there are no active topics? As of now, it just shows a blank screen..

thanks again! great hack!

Sponsored Links
Joined: Mar 2001
Posts: 326
M
Member
Offline
Member
M
Joined: Mar 2001
Posts: 326
JM,

"hey
yea the reason for this is i mean theres no ue if having ppl view a white bg list of topics you know
well thats whayt i though
its meant for ssi!
"

You're not making any sense lad =)

Most use the SSI output as a 'brief' summary of what's new on the forums and in no way as a replacement for 'Active Topics' itself.

Believe it or not you want the full active topics display in the forum and the brief summary list via SSI.

At least with the old UBB5 version you could keep the normal Active Topics and just add the file so you could output any number of SSI streams and formats (more Active.cgi file copies) and not affect the main Active Topics display. This is why so few people have used it, I found my readers complained because you could only have one or the other – not both.

Joined: Jan 2000
Posts: 139
K
Member
Offline
Member
K
Joined: Jan 2000
Posts: 139
Hello,

I installed the Active Topics Hack Today and now i have something very strange going on ...

I get some empty posts in it and i have no idea where they come from ...

I can't find an empty message either ... anyone a clue ?

Even if the message was deleted (i doubt it because only mod's may delete) it shouldn't show up i guess ...

I cleared the cache and rebuild the index but to no avail ....

Greetz

Knuff

the page can be seen here ... http://www.ukkepuk.com/cgi-bin/ubb/ultimatebb.cgi?ubb=active_topics

Joined: Oct 2000
Posts: 49
K
Member
Offline
Member
K
Joined: Oct 2000
Posts: 49
Any news on this working so it outputs html when a user posts, the low overhead version thats good for non shtml pages.

#131755 04/16/2001 12:47 AM
Joined: Apr 2001
Posts: 118
L
Member
Offline
Member
L
Joined: Apr 2001
Posts: 118
Quote
quote:
I have the same situation on version 6.04 except that it gives me an Internal Server Error
-----------------------
got it to work.

[ April 16, 2001 02:58 AM: Message edited by: Wants to Learn ]

Sponsored Links
#131756 04/16/2001 11:23 AM
Joined: Jan 2000
Posts: 313
S
Member
Offline
Member
S
Joined: Jan 2000
Posts: 313
Basically there needs to be a version where you just print the active topics to an HTML file and then use SSI to call that file. Then you can use it on your site somewhere. Obviously you should be able to set that limit to whatever you want, like 5 topics, I doubt you want EVERY active topic printed on your page somewhere. This should be pretty easy to implement I would think.

Joined: Mar 2001
Posts: 326
M
Member
Offline
Member
M
Joined: Mar 2001
Posts: 326
Yeah that'd be good and don't forget those of us wanting to have an active topics external output, but also wanting the usual 'forum active topics' output on the main forum page as well.

Joined: Apr 2001
Posts: 5
J
Junior Member
Offline
Junior Member
J
Joined: Apr 2001
Posts: 5
Hey I have a problem after i installed activetopics 1.8d on 6.02. here is the error message i get.

Software error:
[Tue Apr 17 18:37:44 2001] ultimatebb.cgi: [Tue Apr 17 18:37:44 2001] ultimatebb.cgi: (Maybe you didn't strip carriage returns after a network transfer?) BEGIN failed--compilation aborted at /www/kavnet/forums/kavnet/cgi-bin/ubb_lib_mail.cgi line 7.
For help, please send mail to the webmaster ([email protected]), giving this error message and the time and date of the error. Content-type: text/html

Software error:
[Tue Apr 17 18:37:44 2001] ultimatebb.cgi: [Tue Apr 17 18:37:44 2001] ultimatebb.cgi: [Tue Apr 17 18:37:44 2001] ultimatebb.cgi: (Maybe you didn't strip carriage returns after a network transfer?) [Tue Apr 17 18:37:44 2001] ultimatebb.cgi: BEGIN failed--compilation aborted at /www/kavnet/forums/kavnet/cgi-bin/ubb_lib_mail.cgi line 7.
For help, please send mail to the webmaster ([email protected]), giving this error message and the time and date of the error.


My private messages also dont work. Did i do something wrong?

Joined: Oct 2000
Posts: 807
J
Member
OP Offline
Member
J
Joined: Oct 2000
Posts: 807
u shouldnt get an error

Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
nice work on this jigga... I like your "thread details" and "browse thread" links...

about the error above, it sounds like you uploaded it in binary....


- Allen wavey
- What Drives You?
Sponsored Links
Joined: Oct 2000
Posts: 807
J
Member
OP Offline
Member
J
Joined: Oct 2000
Posts: 807
thanx it means aot comming from u

#131762 04/17/2001 10:16 PM
Joined: Apr 2001
Posts: 5
J
Junior Member
Offline
Junior Member
J
Joined: Apr 2001
Posts: 5
Hmm thats what i had originally thought too by the error message but i reuploaded them and its still gives the error...

#131763 04/17/2001 10:42 PM
Joined: Aug 2000
Posts: 299
C
Member
Offline
Member
C
Joined: Aug 2000
Posts: 299
How do you make the active topic to display active topics of a specific forum?

Joined: Nov 2000
Posts: 1,271
Kahuna
Offline
Kahuna
Joined: Nov 2000
Posts: 1,271
heya jm. any goodness on the active-topics-on-ultimatebb dealy? (mebbe an eta, however ballparked, just t'shut me up? :))

thanks, bro

Joined: Jun 2000
Posts: 19
I
Member
Offline
Member
I
Joined: Jun 2000
Posts: 19
the mod is great when it comes to modifing the look/feel of the Todays Active Topics page but Has anyone gotten one that will allow me to pull the page via ssi type calls for display outside of the forums? I know that when I turn on in the control panel it throws everything out of whack. Could this code be modified (by someone that knows the coding good) to simply add a seperate .cgi file that does this?

Anyone?

Joined: Mar 2001
Posts: 326
M
Member
Offline
Member
M
Joined: Mar 2001
Posts: 326
If you enable headlines (see the docs with the file) then that lets you output by SSI, sadly it stupidly turns off the Active Topics for the forum itself.

Been asking JM to give the script more flexibility in this area for weeks and weeks, no change =(.

#131767 04/22/2001 10:30 AM
Joined: Jan 2001
Posts: 156
R
Member
Offline
Member
R
Joined: Jan 2001
Posts: 156
i encountered a minor bug.

first soory for my ignorance, re-read the whole thread very quick, so if this is mentioned before delete my post or whatever and forgive me...

if a topic has only one (1) reply so far, and you click on the "view last reply of this thread" link, it shows you the last reply of the next newer topic, the topic above...

#131768 04/22/2001 12:20 PM
Joined: Oct 2000
Posts: 807
J
Member
OP Offline
Member
J
Joined: Oct 2000
Posts: 807
o ill work on that

Joined: Nov 2000
Posts: 148
W
Member
Offline
Member
W
Joined: Nov 2000
Posts: 148
I'm running 6.04 and I'm still having trouble with the mod. Can any one help me please?

This is the error I'm still getting when trying to run my cp.cgi


Error including required files: [Sun Apr 22 18:13:41 2001] cp.cgi: [Sun Apr 22 18:13:41 2001] cp.cgi: Unrecognized character 377 at ubb_lib.cgi line 1. Make sure these files exist, permissions are set properly, and paths are set correctly.

Joined: Oct 2000
Posts: 807
J
Member
OP Offline
Member
J
Joined: Oct 2000
Posts: 807
shouldnt get an error, n about the last post that shouldnt happen either he link link de-links when theres one post

Joined: Nov 2000
Posts: 148
W
Member
Offline
Member
W
Joined: Nov 2000
Posts: 148
Okay fixed one of the errors. But now I'm stuck here on:

Execution of ultimatebb.cgi aborted due to compilation errors.

Quote
quote:

Joined: Mar 2001
Posts: 326
M
Member
Offline
Member
M
Joined: Mar 2001
Posts: 326
JM,

I know that much like myself you detest the idea of having to continually upgrade the forum and thus re-install all the hacks etc. However, will you be updating AT to work with 6.04a since I've now found so many bugs with 6.01 that I've got no choice but to upgrade.

6.04a doesn't seem to work with AT =(, or at the very least that's what everybody says.

Joined: Oct 2000
Posts: 807
J
Member
OP Offline
Member
J
Joined: Oct 2000
Posts: 807
yea ill look through it

#131774 04/23/2001 12:16 PM
Joined: Nov 2000
Posts: 148
W
Member
Offline
Member
W
Joined: Nov 2000
Posts: 148
Jigga, well I down graded back to 6.0 and the mod does work fine. Let me know when you have it working with 6.04x

Quote
quote:

#131775 04/23/2001 12:30 PM
Joined: Oct 2000
Posts: 109
W
Member
Offline
Member
W
Joined: Oct 2000
Posts: 109
Webdaddie,
The error that you described it a know error for that release and has a patch. Active Topic 1.8d will work on 6.04 and above after the path is applied. Don't go with 6.04 for 6.04d is really 6.04.

Joined: Sep 2000
Posts: 101
K
Member
Offline
Member
K
Joined: Sep 2000
Posts: 101
War, I am trying to install it on 6.04 also and am getting include errors. where is this patch?

[ April 23, 2001 03:47 PM: Message edited by: kaak ]


kaak
[email protected]
icq# 4032410
Joined: Nov 2000
Posts: 148
W
Member
Offline
Member
W
Joined: Nov 2000
Posts: 148
Okay, thanks. I will keep my eye open for the patch. Question, I'm having trouble with the colors on the index.html If you or anyone wishes to look at it go here INDEX

I need help changing the link colors etc. Is this done using my HTML editor or Style Settings in control panel?

Quote
quote:

Joined: Feb 2001
Posts: 67
C
Member
Offline
Member
C
Joined: Feb 2001
Posts: 67
Quote
quote:
[/QB][/QUOTE]

confused HELP :rolleyes: frown

I installed this hack and if you go to the url it works. but when i try to use SSI i simply get an error message
"Error processing SSI file '/cgi-bin/ultimatebb.cgi?ubb=active_topics'"
can someone help me out here ? ? ?

1. how the h. do i include it if the url is on another server / virtualpath?

2. why isn't it showing on the forum? (yes i did a cache clear) (maybe news-fader comatibility problem?)

Thank you.


What Would UBB look like with out hacks?
Joined: Nov 2000
Posts: 148
W
Member
Offline
Member
W
Joined: Nov 2000
Posts: 148
Damn, I also see that when you install this mod and modify ultimatebb.cgi you can't use the whos online mod because the topics mod.
Has anyone tried using the mod with whos online?

Quote
quote:

Joined: Nov 2000
Posts: 148
W
Member
Offline
Member
W
Joined: Nov 2000
Posts: 148
I have to mess around with it to see what's what here with the different ubb builds. I have not tried it with 6.04b yet. I tired it with 6.04 and it didn't work. It will indeed work with 6.0 sofar. I'm going to upgrade to 6.04a or b to see if it will also work.

Quote
quote:

Joined: Feb 2001
Posts: 67
C
Member
Offline
Member
C
Joined: Feb 2001
Posts: 67
where is jigga @ ?


What Would UBB look like with out hacks?
Joined: Feb 2001
Posts: 67
C
Member
Offline
Member
C
Joined: Feb 2001
Posts: 67
Still nothing working frown
activ not showing op in the sumary page.
and SSI won't work on a shtml page frown


What Would UBB look like with out hacks?
#131783 04/27/2001 11:24 AM
Joined: Nov 2000
Posts: 148
W
Member
Offline
Member
W
Joined: Nov 2000
Posts: 148
Does anyone know if 6.04c will run active topics yet?

#131784 04/27/2001 12:14 PM
Joined: Mar 2001
Posts: 326
M
Member
Offline
Member
M
Joined: Mar 2001
Posts: 326
Oh good god they've released another UBB version? FOR THE LOVE OF GOD - STOP!!!! =).

JM hasn't had the time to fix up a version compatible with 6.04, although he is working on it.

#131785 04/27/2001 12:28 PM
Joined: Mar 2001
Posts: 326
M
Member
Offline
Member
M
Joined: Mar 2001
Posts: 326
JM,

Can you give me an E-Mail on [email protected] please Jigga, have a proposition for you - no not lots of naked women.. although..

Mark

#131786 04/27/2001 12:43 PM
Joined: Apr 2001
Posts: 100
E
Member
Offline
Member
E
Joined: Apr 2001
Posts: 100
Bleh mini bugfixes, this little releases uninteresting think i :rolleyes:

Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
Quote
quote:
Just installed it on a test 6.04c, seems to work fine, tho I haven't tried the ssi yet.


- Allen wavey
- What Drives You?
Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
notes on 6.04c install:

- View First Post is in the default wordlets twice, and shows up twice on the AT page

- more when I get time to look at it


- Allen wavey
- What Drives You?
Joined: Jun 2000
Posts: 536
J
Member
Offline
Member
J
Joined: Jun 2000
Posts: 536
This hack doesn't seem to work for 6.04c. I just upgraded the board with no hacks once so ever and tried to add the hack and the part where it's supposed to say:
>Today's Active Topics< didn't come up so I just re-uploaded my backups for now unltill you figure out what the problem is. If anyone is getting this to work for 6.04c please post because maybe I just did somthing wrong.


//i wanna scream, show the world i have an inside.
i wanna bleed, let the blood flow, that keeps me alive.
Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
Quote
quote:
again wink


- Allen wavey
- What Drives You?
Page 8 of 10 1 2 6 7 8 9 10

Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
badfrog
badfrog
somewhere on the coast of Maine
Posts: 94
Joined: March 2007
Forum Statistics
Forums63
Topics37,557
Posts293,856
Members13,847
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online
Topics Created
Posts Made
Users Online
Birthdays
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,819
Greg Hard 4,625
Top Posters(30 Days)
Top Likes Received
isaac 70
Gizmo 16
Brett 7
WebGuy 2
Morgan 2
Top Likes Received (30 Days)
None yet
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2021 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Snapshot build 20210915)
Responsive Width:

PHP: 7.3.29 Page Time: 0.031s Queries: 95 (0.013s) Memory: 0.9947 MB (Peak: 1.1928 MB) Data Comp: Zlib Server Time: 2021-12-06 14:17:36 UTC
Valid HTML 5 and Valid CSS