Previous Thread
Next Thread
Print Thread
Rating: 5
#261764 11/01/2003 2:22 AM
Joined: Nov 2001
Posts: 10,369
I type Like navaho
I type Like navaho
Joined: Nov 2001
Posts: 10,369
The new Default for ThreadsDev with our 6.4 Upgrade.

DEMO HERE

Created by a Leoville friend of mine, Jason Parker of www.jason-parker.net

Thanks Jason! Great Work!

Instructions - upload CSS and add images to /stylesheets/images/koniro directory.
Attachments
98365-koniro Folder.zip (0 Bytes, 177 downloads)

Last edited by JoshPet; 11/01/2003 8:17 PM.
Sponsored Links
Daine #261765 11/01/2003 10:36 AM
Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
like it a lot


- Allen wavey
- What Drives You?
Joined: Aug 2000
Posts: 1,609
Addict
Addict
Offline
Joined: Aug 2000
Posts: 1,609
schweeeet!

Joined: Nov 2001
Posts: 10,369
I type Like navaho
I type Like navaho
Joined: Nov 2001
Posts: 10,369
Updated this a bit - so that the newlighttable and newdarktable classes are a more dark color, and a little different from the other table cells, so it's easier to tell what's new.

Re-updated the zip. The original is still in the Zip file (with the images in back of newlighttable and newdarktable). It's called konirooriginal.css.

Enjoy!

Joined: May 1999
Posts: 78
Member
Member
Offline
Joined: May 1999
Posts: 78
I like the look quite a bit. I did notice that there isn't a different color set for "newpostsincat" so you can't tell when there are new posts if catagories are collapsed.

Lee

Last edited by lcantey; 12/02/2003 10:54 PM.
Sponsored Links
Joined: Mar 2004
Posts: 1
Lurker
Lurker
Offline
Joined: Mar 2004
Posts: 1
Please help me out here, as I am jsut getting started with this whole UBB.t development thing - I've got much to learn. I really like this style and would like to add it to my available style sheets. As far as uploading to the board folders, I can find where to put the .css files and, I think, the jpg and png files. However, I'm ad a loss with the .ds_store files - i have no idea where to put them. Please help.

Thanks,

Kerry

Joined: Nov 2001
Posts: 10,369
I type Like navaho
I type Like navaho
Joined: Nov 2001
Posts: 10,369
Don't worry about those - not sure what they are - those are files used from unzipping I think on your end (or when zipped on a unix machine (like my mac) ). The . in front should make them hidden.

All you need are .css and the graphic files.

Joined: Jun 2003
Posts: 1,025
Junior Member
Junior Member
Offline
Joined: Jun 2003
Posts: 1,025
Yeah, Josh just likes to put those in to mess with us windows users.

Joined: Apr 2004
Posts: 1
Lurker
Lurker
Offline
Joined: Apr 2004
Posts: 1
Very nice... thanks!

Joined: Oct 2004
Posts: 16
Junior Member
Junior Member
Offline
Joined: Oct 2004
Posts: 16
Josh,

I'm having one problem with the style. The background works great on the main page but as soon as I move further into the forum, the background disappears. I'm assuming I did something wrong.. but with so many files changed, i'm not sure where to look for the error. Any help is appreciated!

Site is at www.pilotfamilies.com

Thanks much!
Kristie

Sponsored Links
Joined: Nov 2001
Posts: 10,369
I type Like navaho
I type Like navaho
Joined: Nov 2001
Posts: 10,369
Hrm.. just checked out your link - looks fine to me.

Joined: Oct 2004
Posts: 16
Junior Member
Junior Member
Offline
Joined: Oct 2004
Posts: 16
really? doesn't show that way on my computer! i've expired my cookies and all that fun stuff too!

Did you go into any of the threads? cuz I normally notice it there and when i use the "back" button on IE.

geez, maybe it's just me and my computer!

Joined: Oct 2003
Posts: 2,305
Old Hand
Old Hand
Joined: Oct 2003
Posts: 2,305
I see it in IE KristineT but not in Mozzilla gotta love nonstandard browsers.. anyways in the Koniro.css whats the links to the actual png files say?

Joined: Oct 2004
Posts: 16
Junior Member
Junior Member
Offline
Joined: Oct 2004
Posts: 16
body {
color: #000;
font-family: Tahoma, Trembuchet MS Verdana, Arial, Helvetica, sans-serif;
font-size: 10pt;
background: #467FC1 url('images/koniro/bkg2.png');
}
.tablesurround {
color: #3E6174;
background-color: transparent;
}
.tableborders {
background-color: #171717;
color: #FFFFFF;
}


I'm just a newbie, but maybe it's calling out a white color and then the background? is that right?

or *as my brain starts processing more*.. maybe i need to have the background as part of the .tablesurround?

Joined: Oct 2003
Posts: 2,305
Old Hand
Old Hand
Joined: Oct 2003
Posts: 2,305
see this

images/koniro/bkg2.png

okay depending where the images folder for the stylesheet is

try setting it to

./images/koniro/bkg2.png

or

http://www.pilotfamilies.com/forums/stylesheets/images/koniro/bkg2.png

see which one works best for your server setup

Joined: Oct 2003
Posts: 2,305
Old Hand
Old Hand
Joined: Oct 2003
Posts: 2,305
Actually I looked at your page source and I think your confusing IE.. Mozzilla doesn't get fooled easily..

See this is yours..

<table width="98%" border="0" align="center" cellpadding="0" cellspacing="0" background="http://www.pilotfamilies.com/forums/stylesheets/images/koniro/bkg2.png">
<tr>
<td width="57%" height="63" align="left" valign="middle"><div align="right"><img src="/images/PF_logo.gif" width="260" height="60" align="left">
<a href='http://www.jetcareers.com/phpads/adclick.php?n=a9c97f8c' target='_blank'><img src='http://www.jetcareers.com/phpads/adview.php?what=zone:12&n=a9c97f8c' alt='' border='0' align="middle"></a></div></td>
</tr>
</table>
<!-- START OF header.tmpl TEMPLATE -->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html dir="ltr">
<head>
<meta name="robots" content="index, follow" />

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<link rel="stylesheet" href="http://www.pilotfamilies.com/forums/stylesheets/koniro.css" type="text/css" />
<link rel="shortcut icon" href="http://www.pilotfamilies.com/forums/images/favicon.ico" />

<title>pilotfamilies.com: Viewing list of forums</title>
</head>
<body>
<!-- END OF header.tmpl TEMPLATE -->  


this is most other sites

<!-- START OF header.tmpl TEMPLATE -->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html dir="ltr">
<head>
<meta http-equiv="PICS-Label" content='(PICS-1.1 "http://www.icra.org/ratingsv02.html" l gen true for "https://ubbdev.com" r (cz 1 lz 1 nz 1 oz 1 vz 1) "http://www.rsac.org/ratingsv01.html" l gen true for "https://ubbdev.com" r (n 0 s 0 v 0 l 0))' />

<meta name="description" content="Where UBB.Threads developers come for answers." />

<meta name="keywords" content="php, mysql, bulletin boards, forums, BBS, internet, online, discussion groups, newsgroups, ubb.threads, phpbb, vb, vbulletin, UBB, wwwthreads, ultimate bulletin board, customize, Perl, CGI, UNIX, NT, affordable, hacking, Infopop, community, UltimateBB, scripts, phpnuke, postnuke, threads, topics" /><meta name="robots" content="index, follow" />

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<link rel="stylesheet" href="https://ubbdev.com/forum/stylesheets/orangedarkness.css" type="text/css" />
<link rel="shortcut icon" href="https://ubbdev.com/forum/images/favicon.ico" />

<title>Threadsdev.com - UBB.Threads Modifications: Listing categories</title>
</head>

<body>
<!-- END OF header.tmpl TEMPLATE -->

you may be confusing IE upon first look but it doesn't stay fooled twice so it passes it... can you try moving the

<table width="98%" border="0" align="center" cellpadding="0" cellspacing="0" background="http://www.pilotfamilies.com/forums/stylesheets/images/koniro/bkg2.png">
<tr>
<td width="57%" height="63" align="left" valign="middle"><div align="right"><img src="/images/PF_logo.gif" width="260" height="60" align="left">
<a href='http://www.jetcareers.com/phpads/adclick.php?n=a9c97f8c' target='_blank'><img src='http://www.jetcareers.com/phpads/adview.php?what=zone:12&n=a9c97f8c' alt='' border='0' align="middle"></a></div></td>
</tr>
</table>

to inside the header? this appears to be your actual header. If ya still want it floating try putting it before any table calls in the header.php in your includes directory. See if that fixes this issue with IE...

Joined: Oct 2004
Posts: 16
Junior Member
Junior Member
Offline
Joined: Oct 2004
Posts: 16
YEAH.... that was the problem! I'm good with HTML and why I didn't think of that is beyond me!

Thanks a ton for the help Scroungr!!! glad to have this one out of the way!

Joined: Jun 2004
Posts: 1
Lurker
Lurker
Offline
Joined: Jun 2004
Posts: 1
cool style!


Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
Zarzal
Zarzal
Berlin, Germany
Posts: 808
Joined: July 2001
Forum Statistics
Forums63
Topics37,570
Posts293,915
Members13,848
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online
Topics Created
Posts Made
Users Online
Birthdays
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,829
Greg Hard 4,625
Top Posters(30 Days)
Top Likes Received
isaac 81
Gizmo 20
Brett 7
WebGuy 2
Morgan 2
Top Likes Received (30 Days)
None yet
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2022 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Preview build 20221129)